当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 挂载的WINDOWS分区不见了
帖子发表于 : 2007-12-02 11:13 
头像

注册: 2007-11-23 14:04
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
ubuntu7.10应该是开机自动挂载WINDOWS分区的呀,前几天还好好的,今天开机那些分区就找不到了……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-02 11:49 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
没试过,ubuntu为什么要自动挂载windows的分区?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-02 15:11 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
没试过,ubuntu为什么要自动挂载windows的分区?

我也碰到了这个问题,开始正常,用过一段时间后,Windows下的分区没了……不知道是什么问题。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-02 15:22 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
我也碰见过,是因为突然断电,进windows检测修复硬盘,并修复错误,然后再进linux就正常了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-02 15:33 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
ljj_jjl2008 写道:
我也碰见过,是因为突然断电,进windows检测修复硬盘,并修复错误,然后再进linux就正常了

刚才重启下,又正常了,而且没有非法关机过。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-02 17:43 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
FireWang 写道:
ljj_jjl2008 写道:
我也碰见过,是因为突然断电,进windows检测修复硬盘,并修复错误,然后再进linux就正常了

刚才重启下,又正常了,而且没有非法关机过。


NTFS分区需要Windows正常关机才可以被加载,虽然非法关机后的开机过程中通常NTFS都不会要求检查文件系统,但是如果非法启动的话,就不可以加载NTFS分区。
正常的重启一次Windows,并且正常关闭就可以解决了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译