pidgin 2.3 gusty 启动错误

重复贴和参考价值不大的帖子,版主维护
回复
viridite
帖子: 11
注册时间: 2007-11-18 13:22
送出感谢: 0
接收感谢: 0

pidgin 2.3 gusty 启动错误

#1

帖子 viridite » 2007-12-02 23:13

本人使用ubuntu 7.10 ,机器是amd64的,在sourceforge上下的pidgin最新的代码:pidgin2.3.0


编译前系统自带pdigin,我使用新利得卸载了pidgin然后再编译pidgin,编译过程没有报错,但是调用pidgin时发生了错误:
pidgin: symbol lookup error: pidgin: undefined symbol: purple_account_get_current_error

请问这个是什么原因?
red.g
帖子: 1
注册时间: 2007-12-03 9:55
送出感谢: 0
接收感谢: 0

#2

帖子 red.g » 2007-12-03 9:58

got this error while compiling too
Code:

pidgin: symbol lookup error: pidgin: undefined symbol: purple_account_get_current_error

i did
Code:

sudo apt-get remove pidgin libpurple0

and then i did
Code:

sudo apt-get install pidgin

and it run again..

i thought id be getting plain old 2.2.1 but instead it loads 2.3.0

so wtf?! is this alright...?
头像
channon
帖子: 241
注册时间: 2007-04-01 14:15
送出感谢: 0
接收感谢: 0

#3

帖子 channon » 2007-12-03 10:24

楼上的好像是对的,在卸载旧版pidgin时还要卸载libpurple
viridite
帖子: 11
注册时间: 2007-11-18 13:22
送出感谢: 0
接收感谢: 0

#4

帖子 viridite » 2007-12-03 19:51

搞定!!! 谢谢楼上!!!
回复

回到 “归档贴”