当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]从光驱启动ubuntu光盘的问题(真是个笑话)!
帖子发表于 : 2007-12-03 13:03 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
我的机子开机不能从光驱启动ubuntu光盘(任何一张邮寄ubuntu光盘都不行),等待20左右秒后光盘停止自动进入xp系统,而xp系统盘却可以从光驱启动,这是怎么回事?
进入xp系统后也不能读出ubuntu光盘的内容。
原来我装了很多回ubuntu,根本就没有这种情况,很正常的就从光盘启动然后安装,望大虾能指点迷津。
先谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-03 13:06 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
确信光盘没有坏? 做个md5检查吧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-03 13:36 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
楼主你按什么键都没用吗?Ubuntu光驱启动后直接按回车键就可以了。另外,我猜有可能是 USB 键盘支持不好。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-03 13:56 
头像

注册: 2007-09-05 2:18
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题: 不是每台刻录机 刻出的 Ubuntu盘,放在每台光驱里都能启动(但是,进入系统后都能读出来)。
只好多找一些 刻录机、光驱 换着试(有时候 一台刻录机刻的盘,要用另一台光驱来启动)。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-03 14:17 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
alee 写道:
我也有这个问题: 不是每台刻录机 刻出的 Ubuntu盘,放在每台光驱里都能启动(但是,进入系统后都能读出来)。
只好多找一些 刻录机、光驱 换着试(有时候 一台刻录机刻的盘,要用另一台光驱来启动)。


这个好像和刻录有关,以前我用高速度的刻录也出现这问题,现在我都不用超刻.好多旧的光驱都可以读出


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-03 21:45 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
hubert_star 写道:
确信光盘没有坏? 做个md5检查吧

我的xp系统根本就读不出ubuntu系统盘,怎么做个md5检查?


最后由 why_790721 编辑于 2007-12-03 21:50,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-03 21:46 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
yiding_he 写道:
楼主你按什么键都没用吗?Ubuntu光驱启动后直接按回车键就可以了。另外,我猜有可能是 USB 键盘支持不好。

我的机子是笔记本不是台式机


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-03 21:49 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
alee 写道:
我也有这个问题: 不是每台刻录机 刻出的 Ubuntu盘,放在每台光驱里都能启动(但是,进入系统后都能读出来)。
只好多找一些 刻录机、光驱 换着试(有时候 一台刻录机刻的盘,要用另一台光驱来启动)。

我用的是邮购的光盘,不是刻录的。
上次重装系统就是先装xp,然后再装ubuntu才装上的,这次用这个方法就不行了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-03 22:51 
头像

注册: 2007-11-25 13:29
帖子: 6803
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
前面刻了一张,安装的时候也没成功,卡在分区那儿,提示错误代码10

虚拟机里头倒是好好的


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-04 21:20 
头像

注册: 2006-12-01 22:28
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
还是没有人能说出个所以然来,到底是怎么回事呢?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-04 21:38 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
光盘没问题???有其他电脑试试


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译