当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 原来UBUNTU也需要配置高一点,求救进不去系统。
帖子发表于 : 2007-12-04 8:56 

注册: 2007-11-16 9:49
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
在网上申请的CD已经发到了,带着兴奋的心情在本子上安装(三星P10)成功,可是启动需要五分钟,觉得郁闷但在台式机里全新安装了一次,启动顶多四十秒,看来UBUNTU7.10也是吃配置的。
虽然本子启动五分钟,但我还是能隐受(毕竟想转入UBUNTU怀抱吗),边看WIKI边操作,对源进行修改,切换中文使用环境,执行升级命令,经过两个多小时等我重新启动系统时候,打完了用户名和密码后还没到桌面就出现了一个提示“您的会话不到10秒,如果不是您注消,可能就是安装错误”大概就是这意思,然后就回到打用户名那块了,再打还是这样提示就是进不去系统。不过,我可以选择其他会话,进入,好像安全模式那种。我不知道怎么修复才能正常进入系统,请高人指点一二。谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-04 10:47 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
命令行里面执行
cat ~/.xsession-errors
看看输出喽


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-04 10:52 

注册: 2007-11-16 9:49
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
bones7456 写道:
命令行里面执行
cat ~/.xsession-errors
看看输出喽


这个命令是什么意思?

我在安全模式下终端打了之后出现如下 我还怎么操作?
(process:5508): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.

(process:5512): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /etc/X11/xinit/xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/scim.
/etc/X11/xinit/xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string


最后由 dsqboy 编辑于 2007-12-04 11:16,总共编辑了 1 次

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-04 11:03 
头像

注册: 2007-05-11 8:55
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
一个比我还菜的菜鸟。在终端里打这个命令,就像windows下的msdos


_________________
http://gwtang.vicp.net


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-04 11:15 

注册: 2007-04-02 14:35
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
dsqboy 写道:
bones7456 写道:
命令行里面执行
cat ~/.xsession-errors
看看输出喽


这个命令是什么意思?
在哪里边打?


所有的命令都要在终端里进行~~
应用程序--附件--终端


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-04 11:36 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
dsqboy 写道:
bones7456 写道:
命令行里面执行
cat ~/.xsession-errors
看看输出喽


这个命令是什么意思?

我在安全模式下终端打了之后出现如下 我还怎么操作?
(process:5508): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.

(process:5512): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /etc/X11/xinit/xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/scim.
/etc/X11/xinit/xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string


这个命令就是看看日志,找到错误在哪儿.
看看红色那行,说你的输入法配置有问题,检查下吧.


_________________
关注我的blog: ε==3


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-04 16:27 

注册: 2007-11-16 9:49
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
/etc/X11/xinit/xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string
那我这种问题怎么解决呢?我是新手,请多多指点。。。。


系统的故障应该是找到了,配置输入法时候我在最后少打了一个分号,,应该是楼下说的那样。


最后由 dsqboy 编辑于 2007-12-05 9:01,总共编辑了 1 次

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-04 16:30 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
dsqboy 写道:
/etc/X11/xinit/xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string
那我这种问题怎么解决呢?我是新手,请多多指点。。。。


至少打开那文件看看喽,我不知道你之前干过什么,反正他说你的引号没有配对.


_________________
关注我的blog: ε==3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译