当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装完Ubuntu后无法进入Ubuntu
帖子发表于 : 2007-12-04 18:15 

注册: 2007-11-29 20:50
帖子: 49
地址: Shenzhen
送出感谢: 0 次
接收感谢: 0 次
双系统Xp+Ubuntu
分区/ /home /swap
PE 2140+GA 965P DS3+A-data 1G DDR2 800+希捷160G+HD2600Pro
用DVD安装
症状就是Grub引导后,出现Loading之后黑屏,很久都没反应,键盘灯有响应
可以进入Recovery Mode
问如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-04 18:17 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
显卡驱动?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-04 18:19 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
重新配置一下 Xorg

sudo dpkg-reconfigure xserver-xorg


_________________

Do as you would be done by !


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-05 19:05 

注册: 2007-11-29 20:50
帖子: 49
地址: Shenzhen
送出感谢: 0 次
接收感谢: 0 次
还是不行啊...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-05 20:07 

注册: 2006-06-21 19:03
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
把你的menu.lst 中引导Ubuntu的那一段给大家瞧瞧,是不是参数不对啊?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-05 22:21 

注册: 2007-11-28 15:23
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
是不是卡在loading那了?
如果是的话可以试试这个:在引导画面的时候按e编辑第一个选项,然后在新的选项中选择第二个进行编辑尾部填入" irqpoll apic=off"(不含双引号) :D


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-05 22:44 
头像

注册: 2007-11-25 13:29
帖子: 6805
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
上次碰到的是磁盘空间分配太少,安装后无法启动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译