当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mplayer打不开文件
帖子发表于 : 2007-12-04 23:05 

注册: 2007-10-16 12:45
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
不知道是不是升级导致的,我的mplayer打开文件打不开,就是双击要打开的文件,出现附件里的错误提示框
不过,我把文件拖到mplayer里可以正常播放,没有任何问题,我试着重新安装了,还是不能解决问题,还请高手指点!!!


附件:
Screenshot.png
Screenshot.png [ 492.98 KiB | 被浏览 135 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-04 23:10 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
你试试 copy 到/home下的一个目录,再双击打开试试结果如何


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-04 23:17 

注册: 2007-04-24 21:43
帖子: 165
送出感谢: 0 次
接收感谢: 0 次
呵呵,原来不只我一个有这种情况!
印象中好像就是某次更新之后,mplayer就认识汉字文件和文件夹了,不爽,但是smplayer还是可以正常使用的,现在只用它了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-04 23:23 

注册: 2006-06-20 11:52
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
gmplayer %f -utf8
默认打开方式换成这个


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-05 11:26 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
sudo apt-get install mplayer-fonts


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-05 12:06 

注册: 2007-10-16 12:45
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
luyonglove 写道:
gmplayer %f -utf8
默认打开方式换成这个

谢谢了
这个方法可行……
十分感谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译