[问题]无法安装系统 不知道是那里的问题

重复贴和参考价值不大的帖子,版主维护
回复
头像
阿卟
帖子: 416
注册时间: 2007-09-29 7:36
送出感谢: 0
接收感谢: 0

[问题]无法安装系统 不知道是那里的问题

#1

帖子 阿卟 » 2007-12-05 13:41

光盘测试过是好的 在虚拟机上运行良好的

但是不无真机安装 提示过加载linux内核后就没有进度就停留在黑色一片那里
用wubi试过 7.04的 跟7.10 都不无安装
7.04的在win下提示安装好了 要重启继续安装 但是在启动项中选到ubuntu后 就停留在那个闪烁的光标那里几小时都那样

7.10在win系统安装过程中卡到创建虚拟磁盘这里 无进度

主板是媒介690g cup:amd3600*2 西数硬盘 主板集成显卡ati的

会不会是硬件不支持?
头像
阿卟
帖子: 416
注册时间: 2007-09-29 7:36
送出感谢: 0
接收感谢: 0

#2

帖子 阿卟 » 2007-12-05 13:44

真机不能进入live
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-12-05 13:44

估计是啊。
一般硬件识别困难的话。需要用alternate光盘搞。
● 鸣学
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#4

帖子 ljj_jjl2008 » 2007-12-05 13:45

又一个ati显卡,怎么这么多ati显卡的不能安装?
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chattan » 2007-12-05 13:45

不要用这个wubi安装~~~不然会有很多问题的!
头像
阿卟
帖子: 416
注册时间: 2007-09-29 7:36
送出感谢: 0
接收感谢: 0

#6

帖子 阿卟 » 2007-12-05 13:50

实际上我也更愿意在真机上安装


那我先去找找看alternate光盘的相关 试试看


谢谢各位了
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#7

帖子 yaoms » 2007-12-05 13:51

楼主哪里人?说话怪怪的
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#8

帖子 ljj_jjl2008 » 2007-12-05 13:53

楼上真细心,仔细一看确实怪怪的。
paopaozj
帖子: 821
注册时间: 2007-10-28 23:35
送出感谢: 0
接收感谢: 0

#9

帖子 paopaozj » 2007-12-05 16:34

驱动问题么?
蝶梦痕
帖子: 34
注册时间: 2007-11-25 16:28
送出感谢: 0
接收感谢: 0

#10

帖子 蝶梦痕 » 2007-12-06 12:21

我的也是ATI,是1450,原来也不能安装7.04,后来装的是7.10,不过不能开3D就是了,不过 无所谓~~
回复

回到 “归档贴”