当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 显卡和网卡都不正常,求教
帖子发表于 : 2007-12-05 20:58 
头像

注册: 2007-12-01 11:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的C盘是NTFS的,装了一个XP

Ubuntu在最后一个分区

现在两个都能引导

但是:

在启动Ubuntu的时候,本来应该是Loading画面的部分,却一直在闪屏

然后进入了Ubuntu,可是是黑屏,之所以知道进去了,是因为听到了声音,而且输入用户名和密码后,听到了登陆成功的声音。可是就是黑屏。

我又从Recovery模式启动,因为系统没有识别出我的网卡,所以没法上网下载显卡驱动。但是我直接输入Startx,就能进入图形界面……

麻烦各位牛人给解释下……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-05 22:51 
头像

注册: 2007-11-25 13:29
帖子: 6811
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
可以用XP下从网上下载网卡驱动,放到Linux能打开的分区里


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-06 10:50 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
在 tty 下修改 /etc/X11/xorg.conf,在列出的分辨率列表中去掉过高的项。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-06 12:08 
头像

注册: 2007-12-01 11:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
谢谢2位……但是,在WINXP中上官网下了对应的驱动,安装后,依然提示找不到网络设备……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-06 16:52 
头像

注册: 2007-12-01 11:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
更改分辨率,故障依旧……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-07 0:15 

注册: 2006-06-21 19:03
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
记得曾经有人遇到过类似问题是换了显示器然后fix it, 再换回来
也可能是刷新率的问题~
具体就是捣鼓那个xorg.conf文件~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-07 19:47 
头像

注册: 2007-12-01 11:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
某次重新启动,竟然在正常模式下进入了系统。

最奇迹的是网络居然能用了。

于是下了一堆驱动……可是把受限的ATI和ATI官方下载的驱动都装了,没有一个起作用的……

正在捣鼓xorg.conf……某次重新启动,这个文件竟然被完全清空了……宅异中……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译