当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : KDE程序无法运行
帖子发表于 : 2007-12-06 12:48 

注册: 2007-12-06 12:43
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
装a卡驱动,开始修改了xrog.conf文件,无法进入x,然后dpkg-reconfigure ,进了x把conf文件修改了回来,不过问题出来了,打开kde程序提示Floating point exception (core dumped) ,然后程序就关闭了。firefox还是可以用的,还望 高手指点。 :(


页首
 用户资料  
 
2 楼 
 文章标题 : 替换
帖子发表于 : 2007-12-06 13:15 

注册: 2007-12-06 12:43
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
(正在读取数据库 ... 系统当前总共安装有 129127 个文件和目录。)
正预备替换 libcairo2 1.4.10-1ubuntu4 (使用 /home/****/123.deb) ...
正在解压缩将用于更替的包文件 libcairo2 ...
dpkg:依赖关系问题使得 libcairo2 的配置工作不能继续:
libcairo2 依赖于 libc6 (>= 2.6-1);然而:
系统中 libc6 的版本为 2.5-0ubuntu14。
libcairo2 依赖于 libfreetype6 (>= 2.3.5);然而:
系统中 libfreetype6 的版本为 2.2.1-5ubuntu1.1。
libcairo2 依赖于 zlib1g (>= 1:1.2.3.3.dfsg-1);然而:
系统中 zlib1g 的版本为 1:1.2.3-13ubuntu4。
dpkg:处理 libcairo2 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
libcairo2
:(


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译