当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : sis芯片组不能安装ubuntu?
帖子发表于 : 2007-12-06 17:07 

注册: 2007-12-06 17:02
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的是神舟f525s
芯片组是sis装了几次都死机
在安装进程中就死了
是不是还要安装sis驱动阿/?
怎么安装?
谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-06 18:07 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
能装啊,我单位的机器就是SIS,而且是集成显卡,装的时候碰到不少问题,但是装好以后用的时候就什么事都没有了


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-06 18:10 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
和芯片组没什么关系


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-06 22:52 

注册: 2007-03-08 13:44
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
好像只是对VIA的芯片特别不照顾,其他还好!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-06 23:39 
头像

注册: 2007-02-21 23:56
帖子: 224
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
我的也是sis芯片的显卡
不过是01年的电脑了
安装没有什么问题
不用额外安装驱动


_________________
Dear Lenny , how nice you are .


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-07 8:35 
头像

注册: 2007-04-01 14:15
帖子: 241
送出感谢: 0 次
接收感谢: 0 次
我的就是via的主板,ubuntu对这个集成网卡好像有问题,一设置网卡参数就死机。

后来用alternate安装,加ndiswrapper用无线网卡去了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-07 10:03 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
有sis的芯片组,成功安装3D硬件加速的吗?估计没有~


_________________
关注我的blog: ε==3


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-07 19:58 
头像

注册: 2007-11-25 13:29
帖子: 6803
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
我的sis装虚拟机里,用oem方式可以安装成功,默认安装完,屏幕有问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译