小白求助...无法安装KATE

重复贴和参考价值不大的帖子,版主维护
回复
Linnubuntu
帖子: 2
注册时间: 2007-07-13 10:38
送出感谢: 0
接收感谢: 0

小白求助...无法安装KATE

#1

帖子 Linnubuntu » 2007-12-06 19:41

刚刚开始用Ubuntu,用的7.1,因为学校的机子是KDE的觉得KATE很好用,但是刚才下载完package后无法安装,
有提示 dependency not satisfiable, kdelib4c2a 的错误..

是不是只有在KDE下才能装KATE呀?

该怎么办呢...
zhangsong023
帖子: 768
注册时间: 2006-09-20 19:56
送出感谢: 0
接收感谢: 1 次

#2

帖子 zhangsong023 » 2007-12-06 20:00

下载安装?很多依赖问题的。
sudo apt-get install kate
回复

回到 “归档贴”