当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 局域网可以访问,就是上不了外网
帖子发表于 : 2007-12-07 14:18 

注册: 2007-11-26 13:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
ubuntu7.10设置好ip和子网掩码,网关,DNS后,局域网可以访问,就是上不了外网;以前用7.04时候可以上,安装了7.10后就上不了;我用的是xp和ubuntu双系统,xp下可以上网;跪求高手解决。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-07 14:21 

注册: 2007-01-26 13:38
帖子: 661
送出感谢: 0 次
接收感谢: 0 次
看是不是这个问题引起的
http://forum.ubuntu.org.cn/viewtopic.php?t=93214


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-07 14:42 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
你确认DNS没有问题?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-07 19:52 
头像

注册: 2007-11-25 13:29
帖子: 6793
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
我是在图形界面先设置一次,
然后再到终端里再用ifconfig和route命令设置一下,然后就可以上了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-07 23:05 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
dns
除开有灵异事件。
☎ cat /etc/resolv.conf


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-09 16:26 

注册: 2007-11-26 13:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
DNS没有问题,我用7.04上网一切正常,装上7.10就不行,继续研究中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译