[问题]系统不知道怎么出错

重复贴和参考价值不大的帖子,版主维护
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

[问题]系统不知道怎么出错

#1

帖子 wangboobs » 2007-12-08 13:35

前天更新系统后, 现在系统所有的会出现弹出框的操作都会有问题,就是出来弹出框后就关不掉了, qq , msn ,gtalk等等 也都用不成了, 一打开就自己自动关掉, 是中毒了还是系统更新有问题, 谁能帮我?
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#2

帖子 ljj_jjl2008 » 2007-12-08 13:53

是不是这个问题?
viewtopic.php?t=93214
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#3

帖子 wangboobs » 2007-12-10 9:24

不知道是不是那个问题, 但是我 sudo apt-get install libcairo2=1.4.10-1ubuntu4 怎么不能更新呢?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#4

帖子 yaoms » 2007-12-10 9:25

中间那个等号“=”换成"-"
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#5

帖子 wangboobs » 2007-12-10 9:32

还是不行, 是不是和我更新源有关系, 我可能不是你们用的那个 E: Version '1.4.10-1ubuntu4' for 'libcairo2' was not found
E: Couldn't find package libcairo2-1.4.10-1ubuntu4 刚开始用这个系统还不熟悉, = - 都分别找不到。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#6

帖子 yaoms » 2007-12-10 9:38

wangboobs 写了:还是不行, 是不是和我更新源有关系, 我可能不是你们用的那个 E: Version '1.4.10-1ubuntu4' for 'libcairo2' was not found
E: Couldn't find package libcairo2-1.4.10-1ubuntu4 刚开始用这个系统还不熟悉, = - 都分别找不到。
我没有看原贴,是等号,你看看这个帖子吧:
viewtopic.php?t=93410
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-12-10 9:52

把wqy字体暂时去掉就是。或者使用wqy的无点阵版本试试。
● 鸣学
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#8

帖子 wangboobs » 2007-12-10 10:00

dpkg: need an action option

Type dpkg --help for help about installing and deinstalling packages [*];
Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;
Type dpkg --license for copyright license and lack of warranty (GNU GPL) [*].

Options marked [*] produce a lot of output - pipe it through `less' or `more' !

我执行dpkg –i /home/wangbo/Desktop/libcairo2_1.4.10-1ubuntu4_i386.deb
安装的时候有 上边的错误, 是怎么回事哦?
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#9

帖子 wangboobs » 2007-12-10 10:04

”把wqy字体暂时去掉就是。或者使用wqy的无点阵版本试试“, 字体对那个有影响么?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#10

帖子 yaoms » 2007-12-10 10:06

wangboobs 写了:”把wqy字体暂时去掉就是。或者使用wqy的无点阵版本试试“, 字体对那个有影响么?

有,相关的帖子很多,搜搜论坛
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#11

帖子 wangboobs » 2007-12-10 10:20

把wqy字体暂时去掉 是和上边的不能找到那两个包有关系, 还是在安装.deb时出错有关系, 怎么暂时去掉这个字体呢?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#12

帖子 yaoms » 2007-12-10 10:37

去掉wqy字体就不用安装那个deb包了
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#13

帖子 wangboobs » 2007-12-10 10:43

好像也不能安装那个包 , 安装的时候出错了 sudo dpkg -i /home/wangbo/Desktop/libcairo2_1.4.10-1ubuntu4_i386.deb
(Reading database ... 158798 files and directories currently installed.)
Preparing to replace libcairo2 1.4.2-0ubuntu1.1 (using .../libcairo2_1.4.10-1ubuntu4_i386.deb) ...
Unpacking replacement libcairo2 ...
dpkg: dependency problems prevent configuration of libcairo2:
libcairo2 depends on libc6 (>= 2.6-1); however:
Version of libc6 on system is 2.5-0ubuntu14.
libcairo2 depends on libfreetype6 (>= 2.3.5); however:
Version of libfreetype6 on system is 2.2.1-5ubuntu1.1.
libcairo2 depends on zlib1g (>= 1:1.2.3.3.dfsg-1); however:
Version of zlib1g on system is 1:1.2.3-13ubuntu4.
dpkg: error processing libcairo2 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libcairo2
怎么去掉那个字体呢?
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#14

帖子 wangboobs » 2007-12-10 12:19

早上就执行了上边说的修改, 除过改字体的那个, 现在进不去系统了。 呜呜, 那位高人帮帮我啊。
wangboobs
帖子: 15
注册时间: 2007-12-08 13:31
送出感谢: 0
接收感谢: 0

#15

帖子 wangboobs » 2007-12-10 12:20

sudo dpkg -i /home/wangbo/Desktop/libcairo2_1.4.10-1ubuntu4_i386.deb
和 sudo apt-get dist-upgrade
回复

回到 “归档贴”