为什么我在安装mplayer时有下面的错误??

重复贴和参考价值不大的帖子,版主维护
回复
sugar520
帖子: 14
注册时间: 2007-12-06 15:30
送出感谢: 0
接收感谢: 0

为什么我在安装mplayer时有下面的错误??

#1

帖子 sugar520 » 2007-12-10 1:46

(正在读取数据库 ... 系统当前总共安装有 89076 个文件和目录。)
正预备替换 mplayer 2:1.0~rc2-1~getdeb1 (使用 /home/sugar/mplayer.deb) ...
正在解压缩将用于更替的包文件 mplayer ...
dpkg:依赖关系问题使得 mplayer 的配置工作不能继续:
mplayer 依赖于 libmad0 (>= 0.15.1b);然而:
未曾安装软件包“libmad0”。
mplayer 依赖于 libungif4g (>= 4.1.4);然而:
未曾安装软件包“libungif4g”。
mplayer 依赖于 libxvmc1;然而:
未曾安装软件包“libxvmc1”。
mplayer 依赖于 mplayer-skins;然而:
未曾安装软件包“mplayer-skins”。
dpkg:处理 mplayer (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#2

帖子 lb_bn » 2007-12-10 11:42

少包
没有网络?
有的话用新立得安装。。
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiding_he » 2007-12-10 11:51

根据提示,楼主可以先执行:
sudo apt-get install libmad0 libungif4g libxvmc1 mplayer-skins
你是自由的。别人也是。
回复

回到 “归档贴”