当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我在wiki上看了多媒体解码的安装后,按照命令安装但是发生错误,请大家帮忙看看什么回
帖子发表于 : 2007-12-10 20:05 

注册: 2007-12-09 16:43
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
昨天,我更新软件包后就好像出问题了,装vlc不行,现在按照wiki上说明安装解码也不行。但是上网没有问题哦,难道是本版置顶的帖子中说的升级某文件出问题了?详细信息如下:
:~$ sudo apt-get install ubuntu-restricted-extras
[sudo] password for tszli:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
将会安装下列额外的软件包:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
unixodbc unrar
建议安装的软件包:
equivs binfmt-support sun-java6-plugin ia32-sun-java6-plugin sun-java6-fonts
libmyodbc odbc-postgresql libct1
推荐安装的软件包:
jackd gsfonts-x11
下列【新】软件包将被安装:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
ubuntu-restricted-extras unixodbc unrar
共升级了 0 个软件包,新安装了 25 个软件包,要卸载 0 个软件包,有 2 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 32.9MB/34.6MB 的软件包。
解压缩后会消耗掉 98.2MB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://cn.archive.ubuntu.com gutsy/main java-common 0.26ubuntu1 [77.1kB]
获取:2 http://cn.archive.ubuntu.com gutsy/main odbcinst1debian1 2.2.11-16 [72.7kB]
获取:3 http://cn.archive.ubuntu.com gutsy/main unixodbc 2.2.11-16 [315kB]
获取:4 http://cn.archive.ubuntu.com gutsy/main gcc-3.3-base 1:3.3.6-15ubuntu2 [151kB]
获取:5 http://cn.archive.ubuntu.com gutsy/main libstdc++5 1:3.3.6-15ubuntu2 [292kB]
获取:6 http://cn.archive.ubuntu.com gutsy/multiverse sun-java6-bin 6-03-0ubuntu2 [23.5MB]
获取:7 http://cn.archive.ubuntu.com gutsy/multiverse sun-java6-jre 6-03-0ubuntu2 [6327kB]
获取:8 http://cn.archive.ubuntu.com gutsy/universe cabextract 1.2-2 [54.2kB]
获取:9 http://cn.archive.ubuntu.com gutsy/universe libcdaudio1 0.99.12p2-3 [46.6kB]
获取:10 http://cn.archive.ubuntu.com gutsy/universe libfreebob0 1.0.3+svn443-2 [158kB]
获取:11 http://cn.archive.ubuntu.com gutsy/universe libjack0 0.103.0-6ubuntu1 [95.9kB]
获取:12 http://cn.archive.ubuntu.com gutsy/universe libmms0 0.3-5ubuntu2 [25.5kB]
获取:13 http://cn.archive.ubuntu.com gutsy/universe libsoundtouch1c2 1.3.0-2.1 [25.9kB]
获取:14 http://cn.archive.ubuntu.com gutsy/universe gstreamer0.10-plugins-bad 0.10.5-4ubuntu1 [637kB]
获取:15 http://cn.archive.ubuntu.com gutsy/multiverse libfaad2-0 2.0.0+cvs20040908+mp4v2+bmp-0ubuntu5 [202kB]
获取:16 http://cn.archive.ubuntu.com gutsy/universe libquicktime1 2:1.0.0+debian-4ubuntu1 [461kB]
获取:17 http://cn.archive.ubuntu.com gutsy/multiverse libmjpegtools0c2a 1:1.8.0-0.2ubuntu5 [231kB]
获取:18 http://cn.archive.ubuntu.com gutsy/multiverse gstreamer0.10-plugins-bad-multiverse 0.10.5-1 [97.1kB]
获取:19 http://cn.archive.ubuntu.com gutsy/multiverse gstreamer0.10-plugins-ugly-multiverse 0.10.6-0ubuntu1 [41.9kB]
获取:20 http://cn.archive.ubuntu.com gutsy/multiverse msttcorefonts 2.2 [33.2kB]
获取:21 http://cn.archive.ubuntu.com gutsy/multiverse ubuntu-restricted-extras 10 [3138B]
获取:22 http://cn.archive.ubuntu.com gutsy/multiverse unrar 1:3.7.3-1.1 [97.9kB]
下载 32.9MB,耗时 13m45s (39.9kB/s)
正在预设定软件包 ...
正在设置 tzdata (2007j-0ubuntu0.6.10) ...
/var/lib/dpkg/info/tzdata.postinst: line 68: [: /usr/share/zoneinfo/User: binary operator expected
Running 'tzconfig' to set this system's timezone.
/var/lib/dpkg/info/tzdata.postinst: line 27: /usr/sbin/tzconfig: No such file or directory
dpkg:处理 tzdata (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
tzdata
E: Sub-process /usr/bin/dpkg returned an error code (1)
tszli@TSZ:~$ sudo apt-get install ubuntu-restricted-extras
[sudo] password for tszli:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
将会安装下列额外的软件包:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
unixodbc unrar
建议安装的软件包:
equivs binfmt-support sun-java6-plugin ia32-sun-java6-plugin sun-java6-fonts
libmyodbc odbc-postgresql libct1
推荐安装的软件包:
jackd gsfonts-x11
下列【新】软件包将被安装:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
ubuntu-restricted-extras unixodbc unrar
共升级了 0 个软件包,新安装了 25 个软件包,要卸载 0 个软件包,有 2 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/34.6MB 的软件包。
解压缩后会消耗掉 98.2MB 的额外空间。
您希望继续执行吗?[Y/n]y
正在预设定软件包 ...
正在设置 tzdata (2007j-0ubuntu0.6.10) ...
/var/lib/dpkg/info/tzdata.postinst: line 68: [: /usr/share/zoneinfo/User: binary operator expected
Running 'tzconfig' to set this system's timezone.
/var/lib/dpkg/info/tzdata.postinst: line 27: /usr/sbin/tzconfig: No such file or directory
dpkg:处理 tzdata (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
tzdata
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-10 21:39 

注册: 2007-12-09 16:43
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
哈哈哈,看来还是靠自己最实际阿。自己搞垫拉。。。。。。。。。。。。
我安装ubuntu的时候因为自己在广东,想找个广东的时区找不到,北京也没有(难道我眼花?还是ubuntu的歧视?),居然只有重庆/香港/台湾/澳门/上海等,于是就选了香港,后来装好后发觉是繁体就自己调整回来简体,想都没有想到居然时区会造成安装软件发生错误!在调整回时区后,再次安装就成功拉!
不过难道就没有高手知道这个问题怎么解决?等那么久都没有人回复。我找googel和wiki都没有,后来才想到在论坛找,新手毕竟是有时候是几白痴,但是各位高手也应该大度点,最少说句论坛有自己搜索把。当然,按照新手须知所讲,高手们没有义务回答,但是我觉得好没人情味,就是。
下面为成功安装的信息,有兴趣的看看,没兴趣的就当为我高兴下,哈哈!解决了问题心情好愉快,当然我还没有试安装了解码能不能放rmvb,如果能更加高兴! :lol:
~$ sudo dpkg-iubuntu-restricted-extras
[sudo] password for tszli:
sudo: dpkg-iubuntu-restricted-extras: command not found
tszli@TSZ:~$ sudo apt-get install ubuntu-restricted-extras
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
将会安装下列额外的软件包:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
unixodbc unrar
建议安装的软件包:
equivs binfmt-support sun-java6-plugin ia32-sun-java6-plugin sun-java6-fonts
libmyodbc odbc-postgresql libct1
推荐安装的软件包:
jackd gsfonts-x11
下列【新】软件包将被安装:
cabextract gcc-3.3-base gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
java-common libavcodec1d libavutil1d libcdaudio1 libfaad2-0 libfreebob0
libgsm1 libjack0 libmjpegtools0c2a libmms0 libquicktime1 libsoundtouch1c2
libstdc++5 msttcorefonts odbcinst1debian1 sun-java6-bin sun-java6-jre
ubuntu-restricted-extras unixodbc unrar
共升级了 0 个软件包,新安装了 25 个软件包,要卸载 0 个软件包,有 2 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/34.6MB 的软件包。
解压缩后会消耗掉 98.2MB 的额外空间。
您希望继续执行吗?[Y/n]y
正在预设定软件包 ...
正在设置 tzdata (2007j-0ubuntu0.6.10) ...
Current default timezone: 'Asia/Shanghai'.
Local time is now: Mon Dec 10 21:08:18 CST 2007.
Universal Time is now: Mon Dec 10 13:08:18 UTC 2007.
Run 'tzconfig' if you wish to change it.

选中了曾被取消选择的软件包 java-common。
(正在读取数据库 ... 系统当前总共安装有 103143 个文件和目录。)
正在解压缩 java-common (从 .../java-common_0.26ubuntu1_all.deb) ...
选中了曾被取消选择的软件包 odbcinst1debian1。
正在解压缩 odbcinst1debian1 (从 .../odbcinst1debian1_2.2.11-16_amd64.deb) ...
选中了曾被取消选择的软件包 unixodbc。
正在解压缩 unixodbc (从 .../unixodbc_2.2.11-16_amd64.deb) ...
选中了曾被取消选择的软件包 gcc-3.3-base。
正在解压缩 gcc-3.3-base (从 .../gcc-3.3-base_1%3a3.3.6-15ubuntu2_amd64.deb) ...
选中了曾被取消选择的软件包 libstdc++5。
正在解压缩 libstdc++5 (从 .../libstdc++5_1%3a3.3.6-15ubuntu2_amd64.deb) ...
选中了曾被取消选择的软件包 sun-java6-bin。
正在解压缩 sun-java6-bin (从 .../sun-java6-bin_6-03-0ubuntu2_amd64.deb) ...
选中了曾被取消选择的软件包 sun-java6-jre。
正在解压缩 sun-java6-jre (从 .../sun-java6-jre_6-03-0ubuntu2_all.deb) ...
sun-dlj-v1-1 license has already been accepted
选中了曾被取消选择的软件包 cabextract。
正在解压缩 cabextract (从 .../cabextract_1.2-2_amd64.deb) ...
选中了曾被取消选择的软件包 libcdaudio1。
正在解压缩 libcdaudio1 (从 .../libcdaudio1_0.99.12p2-3_amd64.deb) ...
选中了曾被取消选择的软件包 libgsm1。
正在解压缩 libgsm1 (从 .../libgsm1_1.0.10-13build1_amd64.deb) ...
选中了曾被取消选择的软件包 libfreebob0。
正在解压缩 libfreebob0 (从 .../libfreebob0_1.0.3+svn443-2_amd64.deb) ...
选中了曾被取消选择的软件包 libjack0。
正在解压缩 libjack0 (从 .../libjack0_0.103.0-6ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 libmms0。
正在解压缩 libmms0 (从 .../libmms0_0.3-5ubuntu2_amd64.deb) ...
选中了曾被取消选择的软件包 libsoundtouch1c2。
正在解压缩 libsoundtouch1c2 (从 .../libsoundtouch1c2_1.3.0-2.1_amd64.deb) ...
选中了曾被取消选择的软件包 gstreamer0.10-plugins-bad。
正在解压缩 gstreamer0.10-plugins-bad (从 .../gstreamer0.10-plugins-bad_0.10.5-4ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 libfaad2-0。
正在解压缩 libfaad2-0 (从 .../libfaad2-0_2.0.0+cvs20040908+mp4v2+bmp-0ubuntu5_amd64.deb) ...
选中了曾被取消选择的软件包 libavutil1d。
正在解压缩 libavutil1d (从 .../libavutil1d_3%3a0.cvs20070307-5ubuntu4_amd64.deb) ...
选中了曾被取消选择的软件包 libavcodec1d。
正在解压缩 libavcodec1d (从 .../libavcodec1d_3%3a0.cvs20070307-5ubuntu4_amd64.deb) ...
选中了曾被取消选择的软件包 libquicktime1。
正在解压缩 libquicktime1 (从 .../libquicktime1_2%3a1.0.0+debian-4ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 libmjpegtools0c2a。
正在解压缩 libmjpegtools0c2a (从 .../libmjpegtools0c2a_1%3a1.8.0-0.2ubuntu5_amd64.deb) ...
选中了曾被取消选择的软件包 gstreamer0.10-plugins-bad-multiverse。
正在解压缩 gstreamer0.10-plugins-bad-multiverse (从 .../gstreamer0.10-plugins-bad-multiverse_0.10.5-1_amd64.deb) ...
选中了曾被取消选择的软件包 gstreamer0.10-plugins-ugly-multiverse。
正在解压缩 gstreamer0.10-plugins-ugly-multiverse (从 .../gstreamer0.10-plugins-ugly-multiverse_0.10.6-0ubuntu1_amd64.deb) ...
选中了曾被取消选择的软件包 msttcorefonts。
正在解压缩 msttcorefonts (从 .../msttcorefonts_2.2_all.deb) ...
选中了曾被取消选择的软件包 ubuntu-restricted-extras。
正在解压缩 ubuntu-restricted-extras (从 .../ubuntu-restricted-extras_10_amd64.deb) ...
选中了曾被取消选择的软件包 unrar。
正在解压缩 unrar (从 .../unrar_1%3a3.7.3-1.1_amd64.deb) ...
正在设置 java-common (0.26ubuntu1) ...

正在设置 odbcinst1debian1 (2.2.11-16) ...

正在设置 unixodbc (2.2.11-16) ...

正在设置 gcc-3.3-base (1:3.3.6-15ubuntu2) ...
正在设置 libstdc++5 (1:3.3.6-15ubuntu2) ...

正在设置 cabextract (1.2-2) ...
正在设置 libcdaudio1 (0.99.12p2-3) ...

正在设置 libgsm1 (1.0.10-13build1) ...

正在设置 libfreebob0 (1.0.3+svn443-2) ...

正在设置 libjack0 (0.103.0-6ubuntu1) ...

正在设置 libmms0 (0.3-5ubuntu2) ...

正在设置 libsoundtouch1c2 (1.3.0-2.1) ...

正在设置 gstreamer0.10-plugins-bad (0.10.5-4ubuntu1) ...
正在设置 libfaad2-0 (2.0.0+cvs20040908+mp4v2+bmp-0ubuntu5) ...

正在设置 libavutil1d (3:0.cvs20070307-5ubuntu4) ...

正在设置 libavcodec1d (3:0.cvs20070307-5ubuntu4) ...

正在设置 libquicktime1 (2:1.0.0+debian-4ubuntu1) ...

正在设置 libmjpegtools0c2a (1:1.8.0-0.2ubuntu5) ...

正在设置 gstreamer0.10-plugins-bad-multiverse (0.10.5-1) ...
正在设置 gstreamer0.10-plugins-ugly-multiverse (0.10.6-0ubuntu1) ...
正在设置 msttcorefonts (2.2) ...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-10 22:00 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
中国的时区是上海...


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译