当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.10笔记本长时间挂起之后无法恢复
帖子发表于 : 2007-12-11 11:02 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
发行版:7.10
包的名称(有bug的):
摘要:挂起后无法唤醒
bug描述:
笔记本扣上显示器后电源选项中设置的是挂起,挂起是成功了。短时间的挂起可以,但是时间一长就完蛋了。打开本子,
怎么按键盘也没用,电源灯亮了,硬盘灯也亮了。但就是屏幕不亮。没办法就重启动吧。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:09 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
是本子的问题吧


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:13 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
是本子的问题吧


难道你能正常使用???


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:15 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
是啊


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:17 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
是啊


短时间挂起也没问题的,但是时间一长就...............


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:19 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
sonixrp 写道:
yaoms 写道:
是啊


短时间挂起也没问题的,但是时间一长就...............


我不知道你说的长时间是 多长,。

反正我是经常使用挂起功能的。


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-11 11:25 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
sonixrp 写道:
yaoms 写道:
是啊


短时间挂起也没问题的,但是时间一长就...............


我不知道你说的长时间是 多长,。

反正我是经常使用挂起功能的。


比如工作的时候去下洗手间挂起没问题,和同事聊聊天没问题,中午吃个饭大概接近40分钟到60分钟吧,再回来。就不行行了。

敲键盘 电源灯亮了,听听声音好象硬盘也在转,可就是屏幕一片黑。马上就到中午了,我再试试,我把telnet 服务开着
挂起恢复之后我再用telnet连接一下看看是不是只是显示器没开启的原因。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-11 13:43 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
13.45奇迹居然挂起之后成功的恢复了,而且速度还很快。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-11 14:19 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
。。。。


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-12 8:53 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
难道系统见到我在论坛上发帖子准备投诉它,它自觉修复了。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-12 11:37 
头像

注册: 2005-07-21 19:13
帖子: 681
地址: Peking, China
送出感谢: 0 次
接收感谢: 0 次
Windows 也有这问题,挂起几十次以后就需要重启了。
可能电源管理还是有点不好弄。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-12-12 12:19 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
是吗?下坏了还以为是我的本子硬件不行呢。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-12 13:29 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
是有这个问题,以前7.04 没遇到过


_________________
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-12 19:09 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
希望8.04能解决吧,不过像Ubuntu的这种发版的方式是不是有点问题呀。


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译