当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:IBM T41安装 UBUNTU 7.10显示问题
帖子发表于 : 2007-12-11 16:28 

注册: 2007-02-24 0:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
IBM T41 ,显卡是ATI 7500,安装7.10后,进入UBUNTU常规模式,全是黑乎乎的,看不到任何字符。
进入UBUNTU 恢复模式,可以看到字符和输入命令等等。。。
请问,这是怎么回事?

以前安装7.04版本时,是没有任何问题的,可以直接进入到常规模式去。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:43 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
/etc/X11/xorg.conf中把分辨率调小一点。


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:45 

注册: 2007-02-24 0:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我查看了xorg.conf文件,分辨率是1024×728


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:46 

注册: 2007-02-24 0:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
问题是进入常规模式,屏幕上连字符串都看不到
进入恢复模式,好歹能看到字符串


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:49 

注册: 2007-11-11 15:00
帖子: 44
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
onecm 写道:
问题是进入常规模式,屏幕上连字符串都看不到
进入恢复模式,好歹能看到字符串


常规模式是不是就直接进入了X了?但是你的机器进不了X,顿那儿了。

我的机器有时也会这样,必须进到恢复模式里,然后再进就好了。


_________________
Homepage: http://sites.google.com/site/fangvv
QReadBook: http://code.google.com/p/qreadbook/
ZhuaShuShell: http://sourceforge.net/projects/zhuashushell


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-11 17:06 

注册: 2007-02-24 0:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
重新进入正常模式,出去买了包烟,竟然发现能够登录到登录窗口
但关机时看不到屏幕上任何字符,郁闷。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-11 17:08 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
onecm 写道:
重新进入正常模式,出去买了包烟,竟然发现能够登录到登录窗口
但关机时看不到屏幕上任何字符,郁闷。

也许它是想让你休息一下,呵呵


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-13 11:53 

注册: 2007-02-24 0:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
edit /etc/X11/xorg.conf

add: Option "XAANoOffscreenPixmaps" "true"
Option "AGPSize" "32"
-----------------------------------------------------------------------
Section "Device"
Identifier "ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500]"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

-------------------------------------------------------------------------
ok


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-13 20:03 
头像

注册: 2007-10-25 22:24
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
和你完全一样的电脑,我没有碰到这样的问题哦,不过我是菜鸟,不能不能指点你,哈哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译