输入频率超出范围

重复贴和参考价值不大的帖子,版主维护
回复
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

输入频率超出范围

#1

帖子 geuro » 2007-12-13 10:43

显示器是联想的。 xorg.conf

代码: 全选

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"us"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"ZAxisMapping"		"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"stylus"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"stylus"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"eraser"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"eraser"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"cursor"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"cursor"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "Device"
	Identifier	"Intel Corporation 82865G Integrated Graphics Controller"
	Driver		"intel"
	BusID		"PCI:0:2:0"
EndSection

Section "Monitor"
	Identifier	"LEN L151"
	Option		"DPMS"
	HorizSync	30-60
	VertRefresh	56-75
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"Intel Corporation 82865G Integrated Graphics Controller"
	Monitor		"LEN L151"
	DefaultDepth	24
	SubSection "Display"
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"

# Uncomment if you have a wacom tablet
#	InputDevice     "stylus"	"SendCoreEvents"
#	InputDevice     "cursor"	"SendCoreEvents"
#	InputDevice     "eraser"	"SendCoreEvents"
EndSection
已经把分辨率超出1024x768的部分删掉了,中文跟英文论坛找遍了也没找到解决办法。有高手可以指点一下吗?谢谢了。
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#2

帖子 geuro » 2007-12-13 13:31

顶起来
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#3

帖子 hubert_star » 2007-12-13 13:35

你试着在1024下降低颜色深度了吗?
头像
htxh6099
帖子: 206
注册时间: 2007-07-10 14:16
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 htxh6099 » 2007-12-13 13:54

sudo dpkg-reconfigure xserver-xorg
按提示一步步设置就行了。
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#5

帖子 geuro » 2007-12-13 20:17

有那么容易我早解决了,呵呵。

参考了这篇文章
viewtopic.php?t=70657

几乎各种色深与分辨率都改过了,可是一点效果也没有。
好像我按照上面这篇文章改了之后,分辨率一直保持在1024X768。毫无变化。
就是降不下来。我试过把xorg.conf 最高分辨率改成800X600,可是最终连图形界面都进不了了。
会不会是7.10的bug? 我以前7.04是用wubi装的,没有出现这种问题。

仍然感谢给我留言的两位朋友。继续等待高人。
头像
tlhl28
帖子: 474
注册时间: 2006-09-02 18:58
来自: 深圳
送出感谢: 0
接收感谢: 0

#6

帖子 tlhl28 » 2007-12-13 20:30

你那为什么没有这个的?
Identifier "Default Screen"
Device "NVIDIA Corporation NV34 [GeForce FX 5200]"
Monitor "SyncMaster"
DefaultDepth 24
......
SubSection "Display"
Depth 24
Modes "1024x768_75" "800x600" "640x480"
EndSubSection

我的

代码: 全选

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV34 [GeForce FX 5200]"
    Monitor        "SyncMaster"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768_75" "800x600" "640x480"
    EndSubSection
EndSection
上次由 tlhl28 在 2007-12-13 20:31,总共编辑 1 次。
wkt
帖子: 849
注册时间: 2006-09-07 22:51
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wkt » 2007-12-13 20:31

不知道你要做什么吗?
改分辨率还是什么?
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#8

帖子 geuro » 2007-12-14 12:08

to tlhl28,你说的那一部分我有啊。

代码: 全选

Section "Screen"
   Identifier   "Default Screen"
   Device      "Intel Corporation 82865G Integrated Graphics Controller"
   Monitor      "LEN L151"
   DefaultDepth   24
   SubSection "Display"
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
EndSection 
只不过只有色深24的那部分。

to wkt
我的情况是进入启动界面时,显示器显示 输入频率超出范围。按我自己的理解应该是分辨率高岭。可是我找不到办法把它降下来。
我按照http://forum.ubuntu.org.cn/viewtopic.php?t=70657 里的方法试了,分辨率还是老样子。不知道是什么原因。应该有人跟我遇到同样情况的吧?难道就我一个人这么倒霉?
wkt
帖子: 849
注册时间: 2006-09-07 22:51
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 wkt » 2007-12-14 12:22

SubSection "Display"
下还要有
Depth 1/4/8/15/16/24
[/i]
头像
tlhl28
帖子: 474
注册时间: 2006-09-02 18:58
来自: 深圳
送出感谢: 0
接收感谢: 0

#10

帖子 tlhl28 » 2007-12-14 14:59

代码: 全选

SubSection "Display"
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection 

代码: 全选

SubSection     "Display"
        Depth       24        //你那没有这个不知道有没有关系呢......
        Modes      "1024x768_75" "800x600" "640x480"
    EndSubSection 
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#11

帖子 geuro » 2007-12-14 19:21

回上面两位热心的朋友。

我上次改的时候好像加过,不过没效果。明天再试试。
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#12

帖子 geuro » 2007-12-15 10:34

参考了这篇文章
viewtopic.php?t=89141

终于搞定了,现在唯一的问题是启动画面位置是偏的。
头像
tlhl28
帖子: 474
注册时间: 2006-09-02 18:58
来自: 深圳
送出感谢: 0
接收感谢: 0

#13

帖子 tlhl28 » 2007-12-15 15:12

噢噢~
看来我是说了些没什么用的东西了
默认是24,下面不加的话就是24了...... :oops:

Frame Buffer---显卡驱动模型(对吧...),刚开始没看懂这个......

那个,画面片好象也是显卡没装好的问题......
找了篇Frame Buffer的介绍,正在看......
geuro
帖子: 37
注册时间: 2007-08-11 15:31
送出感谢: 0
接收感谢: 0

#14

帖子 geuro » 2007-12-16 20:51

显卡驱动已经装好了啊,因为是intel的集成显卡,所以装好就行了。启动画面不居中,看着真别扭。
回复

回到 “归档贴”