[问题]amule的问题?[解决]

重复贴和参考价值不大的帖子,版主维护
回复
头像
超级菜鸟
帖子: 907
注册时间: 2007-09-23 1:49
送出感谢: 0
接收感谢: 1 次

[问题]amule的问题?[解决]

#1

帖子 超级菜鸟 » 2007-12-13 20:53

今天发现我的电驴出问题了,连接服务器超慢。连上服务器后打开电驴的搜索功能马上就和服务器断开连接,大家的有这样的BUG吗?怎么处理阿?
上次由 超级菜鸟 在 2007-12-13 22:05,总共编辑 1 次。
头像
超级菜鸟
帖子: 907
注册时间: 2007-09-23 1:49
送出感谢: 0
接收感谢: 1 次

#2

帖子 超级菜鸟 » 2007-12-13 21:13

DX帮忙啊
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimhu » 2007-12-13 21:47

我这里的Emule很正常,试试看用Wine模拟一个Emule看看有没有问题
与服务器断开连接可能是Lowid导致的,尝试一下端口映射。不行就换换服务器
这里贴上正在使用的R3.1
连接建立于:Razorback 3.1 (193.138.205.25:5000)
2007-12-13 21:40:44: received an IP: NAFC-Adapter will be checked
2007-12-13 21:40:44: 新的客户ID为 2141192666
2007-12-13 21:40:45: 收到 1 个新服务器
头像
超级菜鸟
帖子: 907
注册时间: 2007-09-23 1:49
送出感谢: 0
接收感谢: 1 次

#4

帖子 超级菜鸟 » 2007-12-13 21:49

jimhu 写了:我这里的Emule很正常,试试看用Wine模拟一个Emule看看有没有问题
与服务器断开连接可能是Lowid导致的,尝试一下端口映射。不行就换换服务器
这里贴上正在使用的R3.1
连接建立于:Razorback 3.1 (193.138.205.25:5000)
2007-12-13 21:40:44: received an IP: NAFC-Adapter will be checked
2007-12-13 21:40:44: 新的客户ID为 2141192666
2007-12-13 21:40:45: 收到 1 个新服务器

谢谢你,我的7.04 amd64的系统,装不了wine
头像
超级菜鸟
帖子: 907
注册时间: 2007-09-23 1:49
送出感谢: 0
接收感谢: 1 次

#5

帖子 超级菜鸟 » 2007-12-13 21:54

jimhu 写了:我这里的Emule很正常,试试看用Wine模拟一个Emule看看有没有问题
与服务器断开连接可能是Lowid导致的,尝试一下端口映射。不行就换换服务器
这里贴上正在使用的R3.1
连接建立于:Razorback 3.1 (193.138.205.25:5000)
2007-12-13 21:40:44: received an IP: NAFC-Adapter will be checked
2007-12-13 21:40:44: 新的客户ID为 2141192666
2007-12-13 21:40:45: 收到 1 个新服务器

你给的服务器有用,谢谢
回复

回到 “归档贴”