关于编译安装 Tilda

重复贴和参考价值不大的帖子,版主维护
回复
头像
asclepius
帖子: 117
注册时间: 2006-12-17 4:13
送出感谢: 0
接收感谢: 0
联系:

关于编译安装 Tilda

#1

帖子 asclepius » 2007-12-14 15:53

早上在 LinuxToy 上看到了 Tilda 更新到了 0.9.5
由于之前装的是源里的 感觉在启动compiz效果下不是很稳定
至少是不如源里的 yakuake 稳定 但是外观效果确实迷人
所以就下了想试着自己编译 结果出现如下问题:

……
…………
checking for flex... no
checking for lex... no
configure: error: No lex program found

Wiki Google了很久 也不知道 lex 那个东西怎么装
呵呵 我还是个新手 有劳前辈指教
附件
2007-12-14-155431_663x467_scrot.png
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#2

帖子 lb_bn » 2007-12-14 22:03

sudo apt-get install flex
:D
头像
asclepius
帖子: 117
注册时间: 2006-12-17 4:13
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 asclepius » 2007-12-15 0:16

Wow! Thanks so much!
It's Done ! 呵呵!
头像
asclepius
帖子: 117
注册时间: 2006-12-17 4:13
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 asclepius » 2007-12-15 0:29

Oh 对了 顺便说一下 这个版本真的很不错 呵呵 有兴趣不妨试试
至少我认为 比之前的那个版本稳定 也修正了那些显示上的 Bug

还有 安装过程中可能还会缺少一个 libconfuse 的东西
直接在终端 sudo apt-get install libconfuse-dev 就行了

Enjoy it!
附件
2007-12-15-003457_733x252_scrot.png
回复

回到 “归档贴”