当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 启动更新时的一个错误,求救!
帖子发表于 : 2007-12-16 13:19 

注册: 2007-10-28 11:58
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
错误信息:

不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:Dynamic MMap ran out of room, E:Dynamic MMap ran out of room, E:处理 terminal.app (NewVersion1)时出错, E:Problem with MergeList /var/lib/apt/lists/mirror.bjtu.edu.cn_ubuntu_dists_hardy_universe_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。'


我不知如何处理,求救!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-16 13:31 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
检查你的源,有没有混用?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-16 13:43 

注册: 2007-10-28 11:58
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我刚重新更改过源,然后怎么做?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-16 13:52 

注册: 2007-10-28 11:58
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我是在安装fusion icon时装到最后,就出现错误信息,然后就不能进入新立得和更新管理器了
我运行:sudo dpkg --configure -a
出现以下信息:

正在设置 fusion-icon (0.0.0+git20071028-0ubuntu2) ...
pycentral: pycentral pkginstall: already exists: /usr/lib/python2.5/site-packages/FusionIcon/interface_qt4/__init__.py
pycentral pkginstall: already exists: /usr/lib/python2.5/site-packages/FusionIcon/interface_qt4/__init__.py
dpkg:处理 fusion-icon (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
fusion-icon
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-16 14:06 

注册: 2007-10-28 11:58
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
当我把源更改回原来的后,然后运行sudo apt-get remove fusion-icon 把fusion-icon 删除后新立得就恢复正常了。松了一口气。。。 :)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译