安装软件出问题了

重复贴和参考价值不大的帖子,版主维护
回复
头像
woxiguilin
帖子: 8
注册时间: 2007-08-28 17:03
来自: 中国上海市浦东新区
送出感谢: 0
接收感谢: 0

安装软件出问题了

#1

帖子 woxiguilin » 2007-12-18 15:47

安装AWN(avant window navigator)出问题了


我是新手,大家帮帮忙

xgl@xiguilin:~$ sudo apt-get install avant-window-navigator-bzr libawn-bzr awn-core-applets-bzr
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
avant-window-navigator-bzr: 依赖: libart-2.0-2 (>= 2.3.18) 但是 2.3.17-1 正要被安装
依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libdbus-1-3 (>= 1.1.1) 但是 1.0.2-1ubuntu4 正要被安装
依赖: libdbus-glib-1-2 (>= 0.74) 但是 0.73-1 正要被安装
依赖: libglade2-0 (>= 1:2.6.1) 但是 1:2.6.0-3 正要被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgnomeui-0 (>= 2.19.1) 但是 2.17.92-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: liborbit2 (>= 1:2.14.8) 但是 1:2.14.7-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.18.3) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libwnck22 (>= 2.19.5) 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
依赖: libxml2 (>= 2.6.29) 但是 2.6.27.dfsg-1ubuntu3 正要被安装
awn-core-applets-bzr: 依赖: libart-2.0-2 (>= 2.3.18) 但是 2.3.17-1 正要被安装
依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libdbus-1-3 (>= 1.1.1) 但是 1.0.2-1ubuntu4 正要被安装
依赖: libdbus-glib-1-2 (>= 0.74) 但是 0.73-1 正要被安装
依赖: libglade2-0 (>= 1:2.6.1) 但是 1:2.6.0-3 正要被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgnomeui-0 (>= 2.19.1) 但是 2.17.92-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: libgtop2-7 (>= 2.19.4) 但是 2.14.8-0ubuntu1 正要被安装
依赖: libnotify1 (>= 0.4.4) 但是 0.4.3-1 正要被安装
依赖: libnotify1-gtk2.10 但却无法安装它
依赖: liborbit2 (>= 1:2.14.8) 但是 1:2.14.7-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.18.3) 但是 1.16.2-0ubuntu1 正要被安装
依赖: librsvg2-2 (>= 2.18.1) 但是 2.16.0-0ubuntu2 正要被安装
依赖: libvte9 (>= 1:0.16.9) 但是 1:0.16.1-0ubuntu1 正要被安装
依赖: libwnck22 (>= 2.19.5) 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
依赖: libxml2 (>= 2.6.29) 但是 2.6.27.dfsg-1ubuntu3 正要被安装
libawn-bzr: 依赖: libart-2.0-2 (>= 2.3.18) 但是 2.3.17-1 正要被安装
依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libdbus-1-3 (>= 1.1.1) 但是 1.0.2-1ubuntu4 正要被安装
依赖: libdbus-glib-1-2 (>= 0.74) 但是 0.73-1 正要被安装
依赖: libglade2-0 (>= 1:2.6.1) 但是 1:2.6.0-3 正要被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgnomeui-0 (>= 2.19.1) 但是 2.17.92-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: liborbit2 (>= 1:2.14.8) 但是 1:2.14.7-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.18.3) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libwnck22 (>= 2.19.5) 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
依赖: libxml2 (>= 2.6.29) 但是 2.6.27.dfsg-1ubuntu3 正要被安装
E: 无法安装的软件包
==[XGL]:::>>>
回复

回到 “归档贴”