当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]硬盘挂载问题
帖子发表于 : 2007-12-22 10:44 
头像

注册: 2007-12-10 17:32
帖子: 6
地址: China
送出感谢: 0 次
接收感谢: 0 次
我是安装了Windows再安装Ubuntu的.
2个安装在同一个硬盘,还有另外一个硬盘,FAT32的,一直都有数据,所以安装2个系统都没有格掉.
后来,在win下格掉了它,然后在Ubuntu下就没有挂载了.
但是文件浏览器那里有它,右键-挂载,可以用.
但是重启后,又要重新挂载才能用了
请问要怎么作才能一次挂载,重启后不用重新挂载呢???


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-22 11:01 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
写进/etc/fstab和/etc/mtab


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-22 11:12 
头像

注册: 2007-12-10 17:32
帖子: 6
地址: China
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上,能不能说详细一点呢.....刚刚接触Ubuntu几天而已噢,好多好多都不知道怎么弄``


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-22 11:37 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
/etc/fstab
<file system> <mount point> <type> <options> <dump> <pass>
/dev/sdbX 挂载点 vfat iocharset=utf-8 0 0

mtab你机器可能没有启动autofs

挂装参数很多~你可以自己参考下~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-22 12:49 
头像

注册: 2007-12-10 17:32
帖子: 6
地址: China
送出感谢: 0 次
接收感谢: 0 次
fstab
# /dev/sdb5
UUID=E8A3-2F9B /media/sdb5 vfat defaults,utf8,umask=007,gid=46 0 1

mtab
/dev/sdb5 /media/MY\040SKY vfat rw,nosuid,nodev,shortname=mixed,uid=1000,utf8,umask=077,usefree 0 0



?????????怎么设置呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-22 16:51 
头像

注册: 2007-12-10 17:32
帖子: 6
地址: China
送出感谢: 0 次
接收感谢: 0 次
发现了,是UUID的问题~~谢谢你噢!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译