菜鸟求助,java安装出错,导致无法使用新利得了?急急

重复贴和参考价值不大的帖子,版主维护
回复
zengfengwu
帖子: 3
注册时间: 2007-12-22 12:42
送出感谢: 0
接收感谢: 0

菜鸟求助,java安装出错,导致无法使用新利得了?急急

#1

帖子 zengfengwu » 2007-12-22 19:23

安装java5失败,然后就出现了,“E: 软件包 sun-java5-bin 需要重新安装,但是我无法找到相应的安装文件。”


怎么办?现在在终端或者新利得里面都出现这个了。


请大家指示阿,不是要冲撞系统把?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2007-12-22 21:06

你是怎么安装的?
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
zengfengwu
帖子: 3
注册时间: 2007-12-22 12:42
送出感谢: 0
接收感谢: 0

#3

帖子 zengfengwu » 2007-12-23 16:24

直接在终端里面,用apt-get安装的。下载太慢,我就出去了。回来看到,安装好像差不多了。我职能关闭终端,重启,然后就不行了。
回复

回到 “归档贴”