更新时,出现了这个错误

重复贴和参考价值不大的帖子,版主维护
回复
sugar520
帖子: 14
注册时间: 2007-12-06 15:30
送出感谢: 0
接收感谢: 0

更新时,出现了这个错误

#1

帖子 sugar520 » 2007-12-23 13:17

E: 软件包的索引文件已损坏。找不到对应软件包 tzdata 的 Filename: 字段。
E: 无法锁定下载目录


我应该怎样做??
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-12-23 13:22

sudo aptitude update
sugar520
帖子: 14
注册时间: 2007-12-06 15:30
送出感谢: 0
接收感谢: 0

#3

帖子 sugar520 » 2007-12-24 6:21

嗯 ,thanks
sp_hawk
帖子: 38
注册时间: 2007-04-18 23:51
送出感谢: 0
接收感谢: 0

#4

帖子 sp_hawk » 2008-01-12 1:05

我也遇到了和楼主一样的问题,这究竟是什么原因引起?用二楼的sudo aptitude update也没办法解决,不过出错提示少了一个,原来是:
E: 软件包的索引文件已损坏。找不到对应软件包 tzdata 的 Filename: 字段。
E: 无法锁定下载目录
现在是:
E: 软件包的索引文件已损坏。找不到对应软件包 tzdata 的 Filename: 字段。
咋办?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#5

帖子 yaoms » 2008-01-12 8:45

换个源,重新运行 sudo aptitude update
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
回复

回到 “归档贴”