[问题]新手求教登陆分辨的问题,已经搜索过,没有我这样的情况!

重复贴和参考价值不大的帖子,版主维护
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

[问题]新手求教登陆分辨的问题,已经搜索过,没有我这样的情况!

#1

帖子 imseasky » 2007-12-24 14:13

大家好!我是刚从窗口飞出来的一只小菜鸟.刚来到这片神奇的土地上,就遇到了一个大麻烦.
我刚装好了系统,和显卡驱动(还不确定是否装好),重新启动的时候就停在登陆画面那里!一塌糊涂啊!分辨绿太高了,闪个不停,凭记忆把用户名和密码填写完了可以进到桌面,里面还是一样,什么都看不到,因为我是个新手不知道怎么调节分辨率.在论坛里查了半天到是有很多关与这方面的内容,说是修改个文件就可以了,可是请各位高手换个角度为我们这些真正的大菜鸟想想:刚刚来到这个陌生的环境下,连菜单都还没有弄清楚的人怎么可能修改那个连在哪里都不知道的文件呀! :? 所以恳请好心人详细的说明一下我该怎么做,请尽可能的详细些,比如:如何进到修改那个文件的界面,如何找到那个文件,修改后如何保存.......谢谢了!

声明:标题不是故意吸引大家的,而是的确没有找到像我这么菜的鸟! :oops: 呵呵.
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2007-12-24 14:16

你的第一个帖子阿,呵呵,你现在说说能做什么和不能做什么?看不清?能不能打开某些程序??
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#3

帖子 yaoms » 2007-12-24 14:17

你的第一个帖子阿,呵呵,你现在说说能做什么和不能做什么?看不清?能不能打开某些程序??
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#4

帖子 iblicf » 2007-12-24 14:18

你就 按 crl+alt+f1 , login/passwd 后,sudo vi /etc/X11/xorg.conf

Section "Screen"
Identifier "Default Screen"
Device "Intel Corporation 82945G/GZ Integrated Graphics Controller"
Monitor "Flatron795FT"
DefaultDepth 24
SubSection "Display"
Modes "1024x768" "832x624" "800x600" "720x540" "720x400" "640x480"
EndSection

类似上边的,把高分辨率删了试试

--------------------------------------------------
骗这个分不容易,要敲好多字
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 imseasky » 2007-12-24 14:20

除了能登陆进去什么也做不了!因为什么读看不见!闪得厉害.
还有这里的效率真高,斑竹的回复太快了!
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 imseasky » 2007-12-24 14:22

好的!我切换过去试试看,因为笔记本GF用了,所以我只能切换到WINDOWS下来发问,谢谢!
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#7

帖子 yaoms » 2007-12-24 14:22

iblicf 写了:bs ls ls 骗分不说,还故意重发

我本来打算删掉的,是你挡住了,不能删。。

--
上次由 yaoms 在 2007-12-24 14:46,总共编辑 1 次。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#8

帖子 iblicf » 2007-12-24 14:35

认真有时候是很好的品格,有时候,。。。 im sorry .
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 imseasky » 2007-12-24 14:35

我怎么ID PW后打了“sudo vi /etc/X11/xorg.conf”这行命令有提示我输入密码,完了之后还是没有看见你说的
的那些内容呀?我的屏幕上都是一些蓝色的”~“号!光标一直在第一行闪动。最下面一行显示
"/etc/X11/xong.conf"[New File]
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#10

帖子 iblicf » 2007-12-24 14:37

你要是没打错,提示 new file ,,那肯定是显卡没装好呢,什么卡?
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 imseasky » 2007-12-24 14:38

没有打错!我的是TA690G的集成显卡!
imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 imseasky » 2007-12-24 14:44

我是按照论坛里的方法到AMD上下的那个7。12的驱动!然后用修改用户权限后RUN了一次重新启动后就这样了,开始还都是好的!
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#13

帖子 iblicf » 2007-12-24 14:49

imseasky
帖子: 16
注册时间: 2007-12-24 2:29
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 imseasky » 2007-12-24 14:52

这个我也有看过,可是现在的问题是,我根本什么都做不了,不能进到正常的桌面对于我来说就是什么都干不了!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#15

帖子 xiehuoli » 2007-12-24 14:57

imseasky 写了:这个我也有看过,可是现在的问题是,我根本什么都做不了,不能进到正常的桌面对于我来说就是什么都干不了!

命令行一点都不会吗?
别人给的命令能正确的执行不?
如果不行,重装一下吧
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “归档贴”