[问题]VM下的UBUNTU U盘使用问题

重复贴和参考价值不大的帖子,版主维护
回复
shxioulo
帖子: 11
注册时间: 2007-12-09 14:37
送出感谢: 0
接收感谢: 0
联系:

[问题]VM下的UBUNTU U盘使用问题

#1

帖子 shxioulo » 2007-12-24 17:03

我的U盘 金士顿 , 虚拟机设置USB的项打开了
但是在UBUNTU下 用命令 fdisk -l 只能看到 原来的分区~~ 把U盘插上和拔下,用命令显示的分区都一样!!
根本没、有看到新的没挂载的分区~!~ 所以没办法挂载~~ 挂载 SDA1 是/ 目录~~~
用lsusb也是显示没USB设备~!!~!

顺便,请教下, 虚拟机里的系统怎么和主机互连~~~~~~~ UBUBTU里面IP的设置 以及虚拟机桥接都应该怎么调~~

:?: :?: :?: :?: :?: :?: :?: :?:
卑微的人,卑微的青春。
啊~~~~~~学着去毁灭~~~
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#2

帖子 weive » 2007-12-24 17:13

同问。我用vbox,接上u盘没反映。已经把用户加到USB组中。1002
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
shxioulo
帖子: 11
注册时间: 2007-12-09 14:37
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 shxioulo » 2007-12-24 17:58

:cry: :cry: :cry: :cry:

我用root 和普通用户都不行~~~~~

USB就是无法显示 ,, 以至无法加载~~~~~~~~~~~~~~~~~~~~~
卑微的人,卑微的青春。
啊~~~~~~学着去毁灭~~~
shxioulo
帖子: 11
注册时间: 2007-12-09 14:37
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 shxioulo » 2007-12-24 18:52

:oops: :oops: :oops:
有人知道么?????????????????????????
卑微的人,卑微的青春。
啊~~~~~~学着去毁灭~~~
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 shellex » 2007-12-24 19:32

u盘要在虚拟机里面使用就必须在宿主中卸载这个设备。
虚拟机和主机通信VM用桥接,设置和宿主一样。Vbox需要其他工具,参考论坛帖子:
viewtopic.php?t=63120,但是仅仅是要求guest到宿主的通信,可以访问IP:10.0.2.2
头像
flintt
帖子: 78
注册时间: 2007-11-02 10:22
送出感谢: 0
接收感谢: 0

Re: [问题]VM下的UBUNTU U盘使用问题

#6

帖子 flintt » 2007-12-24 20:16

shxioulo 写了:我的U盘 金士顿 , 虚拟机设置USB的项打开了 但是在UBUNTU下 用命令 fdisk -l 只能看到 原来的分区~~ 把U盘插上和拔下,用命令显示的分区都一样!! 根本没、有看到新的没挂载的分区~!~ 所以没办法挂载~~ 挂载 SDA1 是/ 目录~~~ 用lsusb也是显示没USB设备~!!~! 顺便,请教下, 虚拟机里的系统怎么和主机互连~~~~~~~ UBUBTU里面IP的设置 以及虚拟机桥接都应该怎么调~~ :?: :?: :?: :?: :?: :?: :?: :?:

插入u盘的时候鼠标要在虚拟机的系统里面吧,否则不会显示新硬件的
如果你PC机不要拨号的话,应该可以直接上网的.
桥接,PC的IP和虚拟机的IP是在同一个网段的,NAT的话虚拟机相当在PC机的子网里了
回复

回到 “归档贴”