当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题][sudo]****passeword.后面的光标明明在闪动,可我却不能输入任何东西。
帖子发表于 : 2007-12-25 1:41 
头像

注册: 2007-12-19 16:39
帖子: 31
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我刚装的ubuntu7.10,机子是笔记本hp3431,为了上网,我按照教程所说的在终端里输入
sudo pppoeconf,但没有出现所说的什么username,而是
[sudo]****passeword.后面的光标明明在闪动,可我却不能输入任何东西。
大虾们,这是怎么了?
另外,我发现不但如此,其他的命令也这样,如重启的:sudo shutdown -r now ,也是出现passeword.后面的光标明明在闪动却不能输入任何东西。
不会是版本有问题吧。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-25 2:37 
头像

注册: 2007-10-16 19:29
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
不回显密码输入。
建议多看wiki!


_________________
cpu:Intel(R) Core(TM)2 Quad CPU Q6600
mem:2GB DDR2 800 *4
disk:ide320GB+(640GB+640GB)raid
video:Nvidia GTX 260+
network: Atheros AR8121/AR8113
monitor: BENQ FP92W
OS: ubuntu


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-25 3:28 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
呵呵……这个问题……

楼上正确──这个问题用过两天ubuntu就会知道了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-25 9:29 

注册: 2007-04-26 10:37
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
晕倒


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:52 
头像

注册: 2007-12-19 16:39
帖子: 31
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
还是不懂,能说明白点吗


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:53 
头像

注册: 2007-12-19 16:39
帖子: 31
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
不回显密码输入?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:55 
头像

注册: 2007-08-27 21:54
帖子: 140
系统: Ubuntu15.04
送出感谢: 2
接收感谢: 0 次
。。。。人家明明是新手,你们就直接点告诉不就行了?
我来告诉你吧,ubuntu linux就是这样,没什么问题,他们也是这样的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:56 
头像

注册: 2007-08-27 21:54
帖子: 140
系统: Ubuntu15.04
送出感谢: 2
接收感谢: 0 次
你直接输入密码就是了,它是不会显示任何东西的,密码输入好后,回车就行。
我当时也给蒙了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:58 
头像

注册: 2007-12-19 16:39
帖子: 31
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
你是说输入的密码不会被显示吗?可不是这样的,当出现password:时,我什么都输不进去,也没有出现'#'或'*'之类的,奇怪


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-25 12:58 
头像

注册: 2007-12-19 16:39
帖子: 31
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
你是说输入的密码不会被显示吗?可不是这样的,当出现password:时,我什么都输不进去,也没有出现'#'或'*'之类的,奇怪


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-25 13:03 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
mulou 写道:
你是说输入的密码不会被显示吗?可不是这样的,当出现password:时,我什么都输不进去,也没有出现'#'或'*'之类的,奇怪


是没有星星显示的, 有什么好奇怪
你在win下用runas也是这样


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-12-25 13:05 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
LZ:
连*****都不显示的。。。。。正常的


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-25 13:08 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
不是UBUNTU是这样.所有的LINUX都不会显示你在终端输入的系统密码~~
楼主.其实你已经输入密码了~只是不会显示而已


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-25 15:23 

注册: 2007-11-08 18:19
帖子: 221
送出感谢: 0 次
接收感谢: 1
就是这样


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-12-25 15:30 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
:lol: 哈哈哈。。。
我也曾被这个不是问题的问题困扰了一阵,
后来才知道,
原来就 是这个样子的,
终于明白了这才是真正“密码”,
叫人看都看不到。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译