当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我安装了64位系统。在安装很多软件都出现依欶问提,请高手指教!
帖子发表于 : 2008-01-01 15:04 

注册: 2007-08-15 19:07
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我安装了64位系统。在安装很多软件都出现依欶问提,请高手指教!
我使用的源是cn99有没专针对64位系统的源?

升级出现如下问题:

dpkg:处理 ttf-opensymbol (--configure)时出错:
子进程 post-installation script 返回了错误号 45
dpkg:依赖关系问题使得 openoffice.org-core 的配置工作不能继续:
openoffice.org-core 依赖于 ttf-opensymbol;然而:
软件包 ttf-opensymbol 还没有被配置。
dpkg:处理 openoffice.org-core (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-common 的配置工作不能继续:
openoffice.org-common 依赖于 openoffice.org-core (>> 1:2.3.0);然而:
软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-human 的配置工作不能继续:
openoffice.org-style-human 依赖于 openoffice.org-common (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-common 还没有被配置。
dpkg:处理 openoffice.org-style-human (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
python-uno 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
dpkg:处理 python-uno (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
openoffice.org-writer 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-writer 依赖于 python-uno (>= 1:2.3.0);然而:
软件包 python-uno 还没有被配置。
dpkg:处理 openoffice.org-writer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-help-zh-cn 的配置工作不能继续:
openoffice.org-help-zh-cn 依赖于 openoffice.org-writer;然而:
软件包 openoffice.org-writer 还没有被配置。
dpkg:处理 openoffice.org-help-zh-cn (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-help-zh-tw 的配置工作不能继续:
openoffice.org-help-zh-tw 依赖于 openoffice.org-writer;然而:
软件包 openoffice.org-writer 还没有被配置。
dpkg:处理 openoffice.org-help-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-zh 的配置工作不能继续:
language-support-zh 依赖于 openoffice.org-help-zh-cn;然而:
软件包 openoffice.org-help-zh-cn 还没有被配置。
language-support-zh 依赖于 openoffice.org-help-zh-tw;然而:
软件包 openoffice.org-help-zh-tw 还没有被配置。
dpkg:处理 language-support-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-l10n-zh-cn 的配置工作不能继续:
openoffice.org-l10n-zh-cn 依赖于 openoffice.org-common (>= 1:2.3.0) | language-support-zh;然而:
软件包 openoffice.org-common 还没有被配置。
软件包 language-support-zh 还没有被配置。
openoffice.org-l10n-zh-cn 依赖于 openoffice.org-common (<< 1:2.3.0.1) | language-support-zh;然而:
软件包 openoffice.org-common 还没有被配置。
软件包 language-support-zh 还没有被配置。
dpkg:处理 openoffice.org-l10n-zh-cn (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
openoffice.org-calc 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-calc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-draw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-impress 的配置工作不能继续:
openoffice.org-impress 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-impress 依赖于 openoffice.org-draw (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-draw 还没有被配置。
dpkg:处理 openoffice.org-impress (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-math 的配置工作不能继续:
openoffice.org-math 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-math (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-java-common 的配置工作不能继续:
openoffice.org-java-common 依赖于 openoffice.org-common;然而:
软件包 openoffice.org-common 还没有被配置。
dpkg:处理 openoffice.org-java-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-base 的配置工作不能继续:
openoffice.org-base 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-base 依赖于 openoffice.org-java-common (>> 2.2.0-4);然而:
软件包 openoffice.org-java-common 还没有被配置。
dpkg:处理 openoffice.org-base (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org 的配置工作不能继续:
openoffice.org 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org 依赖于 openoffice.org-writer;然而:
软件包 openoffice.org-writer 还没有被配置。
openoffice.org 依赖于 openoffice.org-calc;然而:
软件包 openoffice.org-calc 还没有被配置。
openoffice.org 依赖于 openoffice.org-impress;然而:
软件包 openoffice.org-impress 还没有被配置。
openoffice.org 依赖于 openoffice.org-draw;然而:
软件包 openoffice.org-draw 还没有被配置。
openoffice.org 依赖于 openoffice.org-math;然而:
软件包 openoffice.org-math 还没有被配置。
openoffice.org 依赖于 openoffice.org-base;然而:
软件包 openoffice.org-base 还没有被配置。
openoffice.org 依赖于 openoffice.org-java-common (>> 2.2.0-4);然而:
软件包 openoffice.org-java-common 还没有被配置。
dpkg:处理 openoffice.org (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-evolution 的配置工作不能继续:
openoffice.org-evolution 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-evolution 依赖于 openoffice.org-base;然而:
软件包 openoffice.org-base 还没有被配置。
dpkg:处理 openoffice.org-evolution (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gtk 的配置工作不能继续:
openoffice.org-gtk 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-gtk 依赖于 openoffice.org-style-human;然而:
软件包 openoffice.org-style-human 还没有被配置。
dpkg:处理 openoffice.org-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gnome 的配置工作不能继续:
openoffice.org-gnome 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。
openoffice.org-gnome 依赖于 openoffice.org-gtk;然而:
软件包 openoffice.org-gtk 还没有被配置。
dpkg:处理 openoffice.org-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-help-en-gb 的配置工作不能继续:
openoffice.org-help-en-gb 依赖于 openoffice.org-writer;然而:
软件包 openoffice.org-writer 还没有被配置。
dpkg:处理 openoffice.org-help-en-gb (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-l10n-zh-tw 的配置工作不能继续:
openoffice.org-l10n-zh-tw 依赖于 openoffice.org-common (>= 1:2.3.0) | language-support-zh;然而:
软件包 openoffice.org-common 还没有被配置。
软件包 language-support-zh 还没有被配置。
openoffice.org-l10n-zh-tw 依赖于 openoffice.org-common (<< 1:2.3.0.1) | language-support-zh;然而:
软件包 openoffice.org-common 还没有被配置。
软件包 language-support-zh 还没有被配置。
dpkg:处理 openoffice.org-l10n-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thunderbird-locale-zh-cn 的配置工作不能继续:
thunderbird-locale-zh-cn 依赖于 thunderbird | language-support-zh;然而:
未曾安装软件包“thunderbird”。
软件包 language-support-zh 还没有被配置。
dpkg:处理 thunderbird-locale-zh-cn (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thunderbird-locale-zh-tw 的配置工作不能继续:
thunderbird-locale-zh-tw 依赖于 thunderbird | language-support-zh;然而:
未曾安装软件包“thunderbird”。
软件包 language-support-zh 还没有被配置。
dpkg:处理 thunderbird-locale-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
ttf-opensymbol
openoffice.org-core
openoffice.org-common
openoffice.org-style-human
python-uno
openoffice.org-writer
openoffice.org-help-zh-cn
openoffice.org-help-zh-tw
language-support-zh
openoffice.org-l10n-zh-cn
openoffice.org-calc
openoffice.org-draw
openoffice.org-impress
openoffice.org-math
openoffice.org-java-common
openoffice.org-base
openoffice.org
openoffice.org-evolution
openoffice.org-gtk
openoffice.org-gnome
openoffice.org-help-en-gb
openoffice.org-l10n-zh-tw
thunderbird-locale-zh-cn
thunderbird-locale-zh-tw
E: Sub-process /usr/bin/dpkg returned an error code (1)


最后由 juser 编辑于 2008-01-01 15:08,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-01 15:06 
头像

注册: 2007-12-19 21:42
帖子: 1163
送出感谢: 0 次
接收感谢: 0 次
新手,内存4G以下,不推荐64位系统!


_________________
北極熊都是左撇子…………


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-01 15:57 
头像

注册: 2007-11-04 16:32
帖子: 779
送出感谢: 0 次
接收感谢: 0 次
不是高手,或者没有钻研精神,英文差,就换32吧,因为发现问题一般也只有自己找国外网站的答案!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-01 16:49 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
用32位吧 兼容性好 区别不大


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-01 16:52 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
这个问题我也遇到过……装完系统升级就会这样
还是用32位,浪费不了你的64位CPU。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-01 16:52 
头像

注册: 2007-09-27 13:37
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
你还安装中文支持呢
先 sudo apt-get install language-support-zh再说其他的

或者在系统---管理----语言支持里面把中文简体打上勾,然后sudo apt-get update就会提示你更新系统,更新完再安装你的那些就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译