当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的UBUNTU7.10能进图形介面但是不能进控制台!
帖子发表于 : 2008-01-04 8:57 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
大家好!我的UBUNTU7.10能进图形介面但是不能进控制台!开机的时候LOGO也没有显示!关机的时候画面全黑硬盘狂闪!然后就这样!请问是什么问题!机器是DELL 500M!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:17 

注册: 2007-06-12 16:17
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
ctrl+alt+F1
还有,你到底在说什么。。。
请看置顶《提问的智慧》


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:23 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
ctrl+alt+F1进不了!
问题有三个!
1.ctrl+alt+F1~F6都进不了控制台!
2.启动UBUNTU的时候看不到启动介面!一直是黑的!然后直接到登录介面!
3.关机的时候也看不到关机的介面!也是黑的!硬盘狂闪!就是这样停在那里!关不了机!
呵呵!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:26 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
机器配置?
显卡、cpu、...


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:32 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
是笔记本电脑来的!
DELL M500
CPU 1.3 内存512M!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:52 

注册: 2007-06-12 16:17
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
显卡


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-04 9:54 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
头一回听说有这种事情。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-04 10:03 
头像

注册: 2006-10-16 7:24
帖子: 624
地址: 安康/西安/广州
送出感谢: 0 次
接收感谢: 0 次
基本应该是显卡framebuffer的问题~


_________________
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-04 10:04 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
楼主不提供足够信息,让我们猜谜语。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-04 10:44 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
显卡是自带的!INTEL的!不好意思!刚刚开会了!呵呵!810GM来的!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-04 13:14 
头像

注册: 2007-09-27 13:37
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
修改/boot/grub/menu.lst 把ubuntu启动的那一项后面的vga=*** 删掉,保存后OK


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-04 13:38 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
liuvc 写道:
修改/boot/grub/menu.lst 把ubuntu启动的那一项后面的vga=*** 删掉,保存后OK


只有这一句##e.g. defoptions=vga=791 resume=/dev/hda5

但是这一句已经#掉的啦!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-04 16:53 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
自己顶一下!呵呵!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-01-04 18:39 

注册: 2007-10-24 14:51
帖子: 87
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
不用怕,早有朋友给出了这些问题的解决方案:
1. 开机没有Ubuntu启动图标问题可参考“Ubuntu 7.10 Gutsy Gibbon安装配置不完全记录(”http://hi.baidu.com/franknk/blog/item/0e77e322c2488cf0d7cae214.html);
2. 不能进字符界面问题可参考“ Ubuntu 7.10 在 kernel 参数中指定 vga=xxx 导致 tty 黑屏”(http://unix-cd.com/vc/www/22/2007-11/9387.html)。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-01-17 11:39 

注册: 2007-06-16 9:39
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
找到解决方法了!
修改/boot/grub/menu.lst
把 acpi=off 加到 kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=xxxxxxxxxxxxxxxxxxxxxxxxx ro quiet splash 裡面 还有删除vga


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译