当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04 更新时出错
帖子发表于 : 2008-01-05 23:58 

注册: 2006-09-20 20:05
帖子: 47
地址: 湖北武汉
送出感谢: 0 次
接收感谢: 0 次
终端中显示如下信息,不知该怎么办。

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
gnome-system-tools 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 4 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 gnome-media-common (2.18.0-0ubuntu1.1) ...
dpkg:处理 gnome-media-common (--configure)时出错:
子进程·post-installation script·返回了错误号·127
dpkg:依赖关系问题使得 libgnome-media0 的配置工作不能继续:
libgnome-media0 依赖于 gnome-media-common (>= 2.18);然而:
软件包 gnome-media-common 还没有被配置。
libgnome-media0 依赖于 gnome-media-common (<< 2.19);然而:
软件包 gnome-media-common 还没有被配置。
dpkg:处理 libgnome-media0 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-media 的配置工作不能继续:
gnome-media 依赖于 libgnome-media0;然而:
软件包 libgnome-media0 还没有被配置。
gnome-media 依赖于 gnome-media-common (>= 2.18);然而:
软件包 gnome-media-common 还没有被配置。
gnome-media 依赖于 gnome-media-common (<< 2.19);然而:
软件包 gnome-media-common 还没有被配置。
dpkg:处理 gnome-media (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 gnome-system-tools (2.18.1-0ubuntu2) ...
dpkg:处理 gnome-system-tools (--configure)时出错:
子进程·post-installation script·返回了错误号·127
在处理时有错误发生:
gnome-media-common
libgnome-media0
gnome-media
gnome-system-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译