Ubuntu 7.10 装不了 libx11-dev ?(已解决)

重复贴和参考价值不大的帖子,版主维护
回复
hellozack
帖子: 9
注册时间: 2008-01-06 17:10
送出感谢: 0
接收感谢: 0

Ubuntu 7.10 装不了 libx11-dev ?(已解决)

#1

帖子 hellozack » 2008-01-06 17:18

下列的软件包有不能满足的依赖关系:
libx11-dev: 依赖: libx11-6 (= 2:1.1.1-1ubuntu3) 但是 2:1.1.1-1ubuntu4 正要被安装
依赖: libxau-dev (>= 1:1.0.0-1) 但是它将不会被安装
依赖: libxdmcp-dev (>= 1:1.0.0-1) 但是它将不会被安装
E: 无法安装的软件包


-------------------------------------------------------------------------
上次由 hellozack 在 2008-01-06 18:34,总共编辑 1 次。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2008-01-06 18:17

用 sudo aptitude install libx11-dev 安装试试。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
hellozack
帖子: 9
注册时间: 2008-01-06 17:10
送出感谢: 0
接收感谢: 0

#3

帖子 hellozack » 2008-01-06 18:35

^^ 多谢哈~~
头像
liangshangren
帖子: 59
注册时间: 2011-03-13 23:11
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu 7.10 装不了 libx11-dev ?(已解决)

#4

帖子 liangshangren » 2013-04-01 8:53

果然是神一样的存在啊,这个问题困扰我好多天了,甚至把系统都给搞坏了,多谢啊!
ironsine
头像
liangshangren
帖子: 59
注册时间: 2011-03-13 23:11
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu 7.10 装不了 libx11-dev ?(已解决)

#5

帖子 liangshangren » 2013-04-01 8:54

再次感谢!!!!!!!!!!!!!!!!!! :em05
ironsine
头像
liangshangren
帖子: 59
注册时间: 2011-03-13 23:11
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu 7.10 装不了 libx11-dev ?(已解决)

#6

帖子 liangshangren » 2013-04-01 8:58

不过,虽然没有提示错误,但是还是不能安装软件。
还是郁闷! :em20
ironsine
回复

回到 “归档贴”