当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-09-19 18:30 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我的服务器是IBM i3650,装到grub的时候出错,回头又装了遍windows server 2008,实在不爽,很想将ubuntu server 8.04装上,哪位大侠指点一下。


页首
 用户资料  
 
2 楼 
 文章标题 : 已解决
帖子发表于 : 2008-09-20 19:46 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
不知道是怎么回事,装到第三遍就好了,估计还是分区时候的问题。

期间装过两次solaris,一次windows 2008。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-09-23 13:55 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
总共成功装过两次ubuntu server 8.04,一次Solaris,一次Windows 2008,最后使用的是CentOS。

ubuntu server对桌面的支持不好,我一直无法把Gnome桌面顺利地安装到我的IBM x3650。Solaris不错,我的服务器间一共有三台IBM x3650跑到是它,不过我还不熟悉solaris,所以最后我决定装CentOS试试。装好以后感觉很不错,而且启动了远程桌面,虽然vnc的远程有点慢。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-10-17 13:49 

注册: 2007-07-11 22:45
帖子: 435
送出感谢: 0 次
接收感谢: 0 次
凡是找我安装系统的人,我都是安装的Ubuntu 8.04 Server Edition.
服务器有IBM interlstation Z Pro 系列的,也有DEll服务器,

我都选用的是字符界面的系统,省地方,安装后,加上必要的系统服务,内存消耗不多于40MB。
我们运行的计算程式都是比较消耗内存的,况且从来不需要该死的桌面系统!

客户端需要图形界面的时候,可以通过X-server连线到主机,而客户机提供X-server就可以了。

我安装从来都是采用字符界面,没有出过问题。 安装系统8分钟不到。

但是在DEll D630笔记本上没有成功安装过。 无论是个版本的UBuntu 都不能读盘。 咨询dell说是要更改BISO y一个设定,我再没有折腾。

另,很早之前用过红帽,可是我的PC上,显卡总是不能自驱动,需要我配置,比较烦人!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-10-22 12:58 

注册: 2006-06-26 14:31
帖子: 40
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
我是同意楼上的,我装server版的重来不用桌面系统。纯字符


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-11-24 13:43 

注册: 2007-09-16 14:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
在HP DL360G4上安装intrepid

在安装到GRUB步骤时,没有询问GRUB安装选项,(应该要询问是否安装到MBR之类的问题)
安装完毕后重启至GRUB开机画面,引导失败。

原因在于GRUB安装脚本可能不支持SMART ARRAY RAID5
用光盘启动后至rescue模式,
# mkdir /mnt/boot
# mount -t ext3 /dev/cciss/c0d0p1 /mnt/boot
# mv /mnt/boot/grub /mnt/boot/grub.0
# grub-install --root-directory=/mnt/boot '(hd0)'
--------------------------------------------------------------
# cat /mnt/boot/grub/device.map
(fd0) /dev/fd0
(hd0) /dev/cciss/c0d0
--------------------------------------------------------------
# cp /mnt/boot/grub.0/menu.lst /mnt/boot/grub/
# reboot


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-11-26 16:06 

注册: 2007-09-16 14:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
今天在一台曙光服务器上安装,SCSI 146G*3
/dev/sda1 --> /boot
/dev/sda2 --> /
/dev/sda3 --> /tmp
/dev/sdb1 --> /home
/dev/sdc1 --> /opt

结果grub死活装不上去,测试了ubuntu-8.10-server, xubuntu-8.10-desktop 都不能进入系统。
系统无法通过uuid加载root分区。没有花时间修改为 /vmlinuz-XXXXXXXX root=/dev/sda2 这样的方式测试

反正折腾了我很久,最后换debian etch了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-11-26 20:25 

注册: 2007-07-11 22:45
帖子: 435
送出感谢: 0 次
接收感谢: 0 次
按照Ubuntu的说法,应该是,如果系统中还有别的系统痕迹的话,会提示安装那个系统引导软体的!

我安装的过程中,向来都拔掉能拔的东西,比如网线,外界设备!

然后安装,对于原来的东西,如果确认是没有用的,肯定是全部搞掉了,一个不留的!
然后完全分区安装, 没有出现过提示要安装grub的问题!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2008-12-05 14:40 

注册: 2008-12-05 14:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
abbott, 请问你在哪些型号的机子上安装好 Ubuntu Server ?
我最近可能要购买服务器,做网站的,操作系统想装 Ubuntu Server 。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有谁在IBM服务器上成功安装过ubuntu server吗?
帖子发表于 : 2009-03-16 11:47 

注册: 2008-05-22 10:51
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
dell都可以 我们公司基本都是用dell的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译