当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : rkhunter大片红字又莫名其妙恢复正常
帖子发表于 : 2011-03-31 10:41 
头像

注册: 2010-11-09 10:43
帖子: 23
送出感谢: 0 次
接收感谢: 1
如题,全部是第一项md5校验系统文件的时候出现的。

因为不太懂一直没做防火墙(怕瞎搞ssh连不上去 :em06 ),到现在防火墙规则还是0.但是即使在出红字的时候,rkhunter扫描rookit,backdoor port,等等其他部分也正常。除了系统文件校验有大片红字。我已经update了的,rkhunter 1.3.6版本。

系统没有开其他服务,VPS安装时默认给装了一个apache服务器,其他就跑着mldonkey和transsmison,也没绑定任何网站。

诡异的是apt-get autoremove rkhunter. apt-get install rkhunter之后,居然全部恢复正常了 :em20 (重装之后我也update了,应该不是库新旧的问题)ubuntu 10.10 server版

有人碰到过类似情况么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: rkhunter大片红字又莫名其妙恢复正常
帖子发表于 : 2011-05-02 22:53 

注册: 2007-08-04 22:09
帖子: 213
系统: ArchLinux
送出感谢: 0 次
接收感谢: 0 次
奇怪,不应如此啊,你看看/var/cache/apt/中是否有不同版本的rkhunter


_________________
Twitter: http://twitter.com/muxueqz
福建Linux用户组(FJLug)
聊逍遥兮容与: http://muxueqz.gitcafe.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: rkhunter大片红字又莫名其妙恢复正常
帖子发表于 : 2011-05-06 10:03 

注册: 2007-10-16 9:36
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
我也碰到这个问题了

刚好搜索到这个帖子

我想应该是 autoremove 的问题, 把库清空了

然后重新安装的时候由重新生成了 md5


页首
 用户资料  
 
4 楼 
 文章标题 : Re: rkhunter大片红字又莫名其妙恢复正常
帖子发表于 : 2011-05-06 10:08 

注册: 2007-10-16 9:36
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
[09:58:49] Checking for hidden files and directories [ Warning ]
[09:58:49] Warning: Hidden directory found: /dev/.static
[09:58:49] Warning: Hidden directory found: /dev/.udev
[09:58:49] Warning: Hidden directory found: /dev/.initramfs

这三个隐藏文件没看明白是什么, 是设备吗?

现在还是报错 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译