当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 懂ubuntu的来帮忙下。。 第一次安装11.04服务器64位版
帖子发表于 : 2011-05-05 11:54 

注册: 2011-05-05 11:18
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我是新手,新服务器是安装的ubutun11.04的系统是64位的,dell的R200服务器,服务器开机后出现一些问题。

现在有一个问题,第一次开服务器,出现正常的画面后,但没有进入系统钱,就一直是黑屏,必须ctrl+alt+del重新启动后才有用。

第二次系统在启动后,停留在选择系统的那个页面。
选择第一个ubuntu with linux2.6.28-8-server后 出现一段字符,但不动了,
字符最后一个是(initramfs)
我百度了一下,好像必须要在后面输入exit才能解决掉。

停留需要输入exit的页面最后显示代码是
Gave up waiting for root device . Common problems:
-boot args (cat /proc/cmdline)
-check rootdelay=(did the system wait long enough?)
-check root=(did the system wait for the right device?)
-missing modules ( cat /proc/modules;ls /dev)
ALERT /dev/disk.by-uuid/9d77fcd2-5fc1-419d-939c-af16be94fd34 does not exist.
Dropping to a shell!
BusyBox v1.17.1(Ubuntu 1:1.171-10ubuntu1) built-in shell (ash)
Enter "help" for a list of built-in commands.
(initramfs)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 懂ubuntu的来帮忙下。。 第一次安装11.04服务器64位版
帖子发表于 : 2011-06-05 15:56 
头像

注册: 2011-06-05 15:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是新手,我以前遇到过这种问题,大概的情况就是grub引导文件配置的不对,引导不了initrd文件,重新配置一下grub应该就可以了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 懂ubuntu的来帮忙下。。 第一次安装11.04服务器64位版
帖子发表于 : 2011-06-27 10:19 

注册: 2007-04-02 21:40
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
我的是DELL R300服务器,CPU也是支持64位的.
去年安装系统时,安装的是32位的ubuntu 10.04 LTS,安装过程和安装后都很正常,没有跟楼主类似的状况.

把这个主题顶起来,希望更多使用ubuntu做服务器的朋友能进来交流探讨一下.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 懂ubuntu的来帮忙下。。 第一次安装11.04服务器64位版
帖子发表于 : 2011-06-27 21:43 
头像

注册: 2008-10-22 14:29
帖子: 724
送出感谢: 2
接收感谢: 1
么见过,,


_________________
代码:
www.bashell.org

亲,走过路过,不要错过


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译