当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]有用WiBrain B1 UMPC的吗?想装Ubuntu 7.1
帖子发表于 : 2008-04-01 14:15 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
图片

Operating System Windows XP Home
Processor VIA C7M ULV 1.2 GHz + VX700(3D support)
Display 4.8” WSVGA(1024 x 600) with touchscreen
Memory 1GB DDR2
Networking 802.11b/g WLAN and Bluetooth 2.0+EDR
Hard Drive 60GB 4200RPM PATA
Primary Battery 4Cell Lithium Ion Battery
Personalization Webcam + Microphone jack
Dimension 192(L) x 82(W) x 28.5(H) mm (4 Cell)
Weight 526g
Weight may vary by configuration
I/O Ports 1 Universal Serial Bus (USB 2.0),
Microphone in,
Headphone jack,
24PIN connector
AC Adapter 100V - 240V
DC In 12V 3A
Speakers Integrated 2 Channel stereo speakers (1.0W)
Pointing Device Touchpad with scroll capability
Keyboard QWERTY 50 thumb keys

用VIA C7-M CPU 和 VX700芯片组,S3的3D加速,VIA有UBUNTU 7.1的驱动,怎么安装,大家帮帮忙,
用TEXT版UBUNTU 安装好了,但是显卡和WIFI都没安装.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-02 20:30 

注册: 2005-09-01 17:24
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
有钱莹啊 !!哪买的 ?、


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-03 23:30 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
我有一个B1H,但还没装UBUNTU,因为不知道有没有合适的驱动程序。硬盘上预留了7G的空间,准备等着装8.04。
我买到手的B1是裸机,没有装任何系统的,硬盘都没分区。是找朋友帮着买的,他也没说清怎么回事。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-06 21:14 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
好消息,官方终于放出LINUX版本的驱动下载,终于等到了,还没有试验
http://www.wibrain.com/support/download ... cur_page=1


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-07 8:53 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
有时间装一下试试,硬盘上已经预留分区空间。
http://code.google.com/p/wibrain-b1l/downloads/list


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-08 10:59 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
显卡没能装上,楼上的朋友握手~~~等待你的尝试


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-09 9:13 

注册: 2007-03-18 19:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
这个机子哪买的啊???用着爽哇?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-29 16:57 

注册: 2007-06-27 14:11
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
1]安装时应该使用字符安装模式,如果使用图形安装模式必须外接显示器,不然进不了图形界面。
2]必须使用ubuntu7.10版本,8.04版本安装后没有显示驱动,进系统要外接显示器,最好也不要升级到8版
3]安装完系统将驱动安装好后,最好将其更新一下,不然会出现无缘故的死机,我在更新7.10里面的软件中也死机了多次,但更新完后.到目前在没有出现死机现象。
4]我的安装好后无法使用输入法来对文件或者文件夹重命名,打不上去汉字,不知为什么,有知道的告诉我一下。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-19 9:44 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
yfywk 写道:
1]安装时应该使用字符安装模式,如果使用图形安装模式必须外接显示器,不然进不了图形界面。
2]必须使用ubuntu7.10版本,8.04版本安装后没有显示驱动,进系统要外接显示器,最好也不要升级到8版
3]安装完系统将驱动安装好后,最好将其更新一下,不然会出现无缘故的死机,我在更新7.10里面的软件中也死机了多次,但更新完后.到目前在没有出现死机现象。
4]我的安装好后无法使用输入法来对文件或者文件夹重命名,打不上去汉字,不知为什么,有知道的告诉我一下。


现在已经有了8.04的驱动了。
文件或文件夹不能重命名,是输入法的问题,装一下scim-bridge应该就可以了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-19 22:34 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
今天装上8.04基本OK,但是晚上更新完成,顺便装了块USB外置以太网卡,自动识别能上网,但后来无线网卡不工作了,网络管理器里没有了无线网卡,重装无线网卡驱动也不行,在驱动管理器中倒看到,但显示"NOT IN USE",不知道如何解决了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:34 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
我用DVD启动,没有外接显示器,结果屏幕一片全白。看样子要外接显示器才行。
字符模式安装没有把握,不敢尝试。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-25 18:03 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
用外接显示器,装图型版,还是很顺利的,各种驱动都比较完善了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-25 18:03 

注册: 2008-01-18 23:24
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
用外接显示器,装图型版,还是很顺利的,各种驱动都比较完善了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译