[问题]三星R20启动慢,改成单核就快了,怎么回事

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
kanazawa
帖子: 4
注册时间: 2008-04-15 10:39
送出感谢: 0
接收感谢: 0

[问题]三星R20启动慢,改成单核就快了,怎么回事

#1

帖子 kanazawa » 2008-04-15 10:54

我的R20-XY01 配置如下
CPU T7100 1.8GHz X2
显卡 ATI Radeon Xpress 1250
安完Ubentu 7.10后发现如下问题

开机进入启动画面后(就是有个进度条那个) 很 慢
但是,如果按一下键盘上任意的一个键(如TAB) 就 能加速
基本上是 按一下 快一点,按一下 快一点,不按他就 很慢,甚至不走

改成单核就快了,难道说 Ubentu对双核支持不好
上次由 kanazawa 在 2008-04-15 17:56,总共编辑 1 次。
kanazawa
帖子: 4
注册时间: 2008-04-15 10:39
送出感谢: 0
接收感谢: 0

#2

帖子 kanazawa » 2008-04-15 10:59

我的BIOS配置如下:

双核 启用
speed step enable
省电模式 启用
上次由 kanazawa 在 2008-04-15 17:56,总共编辑 1 次。
kanazawa
帖子: 4
注册时间: 2008-04-15 10:39
送出感谢: 0
接收感谢: 0

#3

帖子 kanazawa » 2008-04-15 11:01

我的kernel是
2.6.22-14-generic
是不是他不支持 双核呢?
kanazawa
帖子: 4
注册时间: 2008-04-15 10:39
送出感谢: 0
接收感谢: 0

#4

帖子 kanazawa » 2008-08-24 0:12

我的机器也是R20系列的,cpu是T2350,显卡和你的一样,我的机器安装ubuntu无法启动图形界面,你是怎么安装的,能告诉我安装的版本以及你对机器所进行的设置吗?谢了!


我安装吧也无法启动图形界面
应该是显卡或主板的事吧
时间长了,怎么安的有点记不清了,你试试下面的方法
7.10(非LiveCD)文本模式
安完了也进不了,不要急
在XP下载个ATI Radeon X1200 for linux驱动,放在/bin(别的方我不知道怎么运行)
然后开机,闪三下之后,(不是死机了),安说明安装x1250的驱动
安完好像就能进去(用startx命令试试)

(个人推荐你开机时多安Ctrl or any key,能快点,不知到为什么,应该是Kernel对SB600的Bug)
头像
jarodlau
帖子: 501
注册时间: 2005-09-06 20:34
送出感谢: 3 次
接收感谢: 1 次
联系:

Re: [问题]三星R20启动慢,改成单核就快了,怎么回事

#5

帖子 jarodlau » 2008-08-24 0:16

kanazawa 写了:
开机进入启动画面后(就是有个进度条那个) 很 慢
但是,如果按一下键盘上任意的一个键(如TAB) 就 能加速
基本上是 按一下 快一点,按一下 快一点,不按他就 很慢,甚至不走

改成单核就快了,难道说 Ubentu对双核支持不好
LZ的语言,让我爆笑不止.你太有才了,哈哈 :lol:
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2008-08-24 0:25

这奇特,赶紧搞一个视频,传youtube。
双核支持蛮好的。
● 鸣学
回复

回到 “笔记本、UMPC支持”