[问题]thinkpad t60 2007上安装ubuntu 8.04beta无线灯不亮

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

[问题]thinkpad t60 2007上安装ubuntu 8.04beta无线灯不亮

#1

帖子 badcat » 2008-04-18 21:24

thinkpad t60 2007上安装ubuntu 8.04beta无线灯不亮,但无线能上网,显卡装了受限驱动就无法3D桌面了,其他均正常。怎么解决无线灯不亮的问题,请指教!谢谢!
头像
sfbi
帖子: 796
注册时间: 2007-09-06 11:41
来自: Bergen
送出感谢: 0
接收感谢: 0

#2

帖子 sfbi » 2008-04-18 21:29

其实能用不就行了么,非得要它亮干嘛?好像有补丁可以解决这个问题,不过挺麻烦的不是么。
头像
sfbi
帖子: 796
注册时间: 2007-09-06 11:41
来自: Bergen
送出感谢: 0
接收感谢: 0

#3

帖子 sfbi » 2008-04-18 21:38

恩恩恩,thinkwiki里面很久就有各类thinkpad的bug处理了:

这是一个bug收集贴:
https://bugs.launchpad.net/ubuntu/+sour ... +bug/64541
然后提到两个网址,或许可以解决:
http://madwifi.org/ticket/1018
http://madwifi.org/wiki/UserDocs/EnableLEDs

另一条途径是针对t61装7.10的:
http://www.thinkwiki.org/wiki/Installin ... tsy_Gibbon)_on_a_ThinkPad_T61#Wireless_activity_LED

里面也提到这个问题,然后指向了下面这个网址:
http://www.intellinuxwireless.org/bugzi ... gi?id=1209

不一定非得T61,t60很多时候也可以类似解决。
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

#4

帖子 badcat » 2008-04-18 21:49

非常感谢,我还没试,无论试的结果如何都非常感谢支持,谢谢!
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

#5

帖子 badcat » 2008-04-20 21:44

我看了一下,没敢试。8.04的3945驱动应该是最新的吧,需要进行这样的补丁操作吗?请指教,说实话,无线灯不亮很不舒服,windows和7.10下都没问题啊
kevinzhang
帖子: 66
注册时间: 2007-12-05 20:20
送出感谢: 0
接收感谢: 0

#6

帖子 kevinzhang » 2008-05-06 22:20

我的DELL XPS M1210在升级到8.04后也遇到这个问题,不过能够正常使用,也就算了,想想还能省电呢,哈哈
头像
jsonic
帖子: 158
注册时间: 2005-12-10 13:55
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jsonic » 2008-05-07 10:11

我也不亮
除了 Linux 与開源軟件,您还应该喜欢 美食
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

#8

帖子 badcat » 2008-05-07 11:07

其实安装linux-backports-modules-2.6.24-X(根据内核版本不同,我的是17)-generic后,灯就亮了,但这个灯会一直亮,我的环境中有无线,所以不知道在没有无线环境的中会不会还亮。
binbinnihao
帖子: 13
注册时间: 2005-12-03 19:18
送出感谢: 0
接收感谢: 0

#9

帖子 binbinnihao » 2008-05-07 11:48

:~$ sudo apt-get install linux-backports-modules-hardy

:~$ sudo rmmod iwl4965; sudo modprobe iwl4965

就亮了。我的X61T
badcat
帖子: 426
注册时间: 2007-01-08 10:48
来自: 北京
送出感谢: 0
接收感谢: 0

#10

帖子 badcat » 2008-05-07 15:22

不用执行后面的命令吧,我执行sudo apt-get install linux-backports-modules-hardy,然后重启就亮了,只是一直亮。你的是什么情况?一直亮吗?
回复

回到 “笔记本、UMPC支持”