当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2008-04-19 18:57 

注册: 2007-11-05 19:16
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
只要重启一次就再也搜索不到无线网络了
在win下没有问题


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-04-29 19:40 

注册: 2009-04-27 15:07
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
顶!
我也是一样
只有刚安装完系统时才能搜索得到无线网络
我的网卡是atheros ath928x


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-04-29 21:34 

注册: 2009-02-21 20:58
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
一样的。
谁知道咋弄?


_________________
Debian7下载地址:http://cdimage.debian.org/debian-cd/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-05-02 15:04 
头像

注册: 2008-09-18 13:11
帖子: 2340
送出感谢: 1
接收感谢: 332
可能是网络管理器的问题。用命令行试试?

先把各个电源开起来(把wlan0换成你的无线设备)
代码:
IFACE=wlan0
sudo iwconfig $IFACE power on
sudo iwconfig $IFACE txpower on

再搜索
代码:
sudo iwlist scan


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-05-03 14:46 

注册: 2009-02-21 20:58
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
马上启动到U下试试。


_________________
Debian7下载地址:http://cdimage.debian.org/debian-cd/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-05-10 22:46 

注册: 2006-11-29 8:27
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我以前用network-manager总是有问题,后来用wicd就好了。。。建议楼主用wicd管理无线网试试


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]重启后无线网卡不能正常工作 找不到网络
帖子发表于 : 2009-11-12 21:37 

注册: 2009-11-11 17:34
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译