当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]想问一下对于x60应该安装的ubuntu版本
帖子发表于 : 2008-04-29 5:52 

注册: 2007-10-23 20:09
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
应该是Ubuntu 8.04 LTS Desktop Edition 还是Ubuntu 8.04 LTS Desktop Edition (64-bit)呢?
x60也是双核的,按理说应该装后者?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-29 8:35 

注册: 2005-05-13 0:41
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
都能装 理论上64-bit的在复杂应用场景会高效些 但是64-bit的软件少


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-12 10:06 

注册: 2007-03-17 10:11
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
当然是64位的啦!偶的用得很顺手,谁说的64位软件少来着?一个也不少!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 12:44 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
我装的是i386,驱动支持的很好。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:58 
头像

注册: 2008-05-03 16:33
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
主要看你的U
X60那个时代有32的 就得用i386的 64的就用64bit的呗
比如我的是T60 U是T2500 就是32位的。。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译