当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]怎样 装 ATI Technologies AGP 2x (rev 64) 显卡 驱动
帖子发表于 : 2008-05-11 14:04 
头像

注册: 2007-07-25 9:45
帖子: 100
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)

古董机 系统自身发信不了 驱动 想自己装 已经失败了 两次

那位大哥 可以帮忙 下


_________________
-------------------赤色-------------------


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-12 11:17 
头像

注册: 2007-03-07 9:35
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
是不是开发包没装全,要把开发包装了才能成功编译显卡内核模块。

sudo apt-get install module-assistant build-essential fakeroot dh-make debhelper debconf libstdc++5 linux-headers-generic

安装好开发包。

然后执行下载下来的驱动程序包

sudo ./ati-XXXXXX.run文件

等安装完后执行:

aticonfig --initial --input=/etc/X11/xorg.conf

重启后一般就OK了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-12 11:42 
头像

注册: 2007-07-25 9:45
帖子: 100
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
lwm@lwm-laptop:~$ sudo apt-get install module-assistant build-essential fakeroot dh-make debhelper debconf libstdc++5 linux-headers-generic
[sudo] password for lwm:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
debhelper 已经是最新的版本了。
debhelper 设定为手动安装。
debconf 已经是最新的版本了。
libstdc++5 已经是最新的版本了。
libstdc++5 设定为手动安装。
linux-headers-generic 已经是最新的版本了。
将会安装下列额外的软件包:
g++ g++-4.2 libc6-dev libstdc++6-4.2-dev linux-libc-dev
建议安装的软件包:
g++-multilib g++-4.2-multilib gcc-4.2-doc libstdc++6-4.2-dbg glibc-doc
manpages-dev libstdc++6-4.2-doc
下列【新】软件包将被安装:
build-essential dh-make fakeroot g++ g++-4.2 libc6-dev libstdc++6-4.2-dev
linux-libc-dev module-assistant
共升级了 0 个软件包,新安装了 9 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 8267kB 的软件包。
操作完成后,会消耗掉 33.6MB 的额外磁盘空间。
您希望继续执行吗?[Y/n]y
获取:1 http://archive.ubuntu.com hardy/main linux-libc-dev 2.6.24-16.30 [694kB]
获取:2 http://archive.ubuntu.com hardy/main libc6-dev 2.7-10ubuntu3 [3344kB]
获取:3 http://archive.ubuntu.com hardy/main libstdc++6-4.2-dev 4.2.3-2ubuntu7 [1187kB]
获取:4 http://archive.ubuntu.com hardy/main g++-4.2 4.2.3-2ubuntu7 [2784kB]
获取:5 http://archive.ubuntu.com hardy/main g++ 4:4.2.3-1ubuntu3 [1448B]
获取:6 http://archive.ubuntu.com hardy/main build-essential 11.3ubuntu1 [7066B]
获取:7 http://archive.ubuntu.com hardy/main dh-make 0.44ubuntu1 [37.0kB]
获取:8 http://archive.ubuntu.com hardy/main fakeroot 1.9ubuntu1 [114kB]
获取:9 http://archive.ubuntu.com hardy/universe module-assistant 0.10.11ubuntu1 [100kB]
下载 8267kB,耗时 7min59s (17.2kB/s)
选中了曾被取消选择的软件包 linux-libc-dev。
(正在读取数据库 ... 系统当前总共安装有 128708 个文件和目录。)
正在解压缩 linux-libc-dev (从 .../linux-libc-dev_2.6.24-16.30_i386.deb) ...
选中了曾被取消选择的软件包 libc6-dev。
正在解压缩 libc6-dev (从 .../libc6-dev_2.7-10ubuntu3_i386.deb) ...
选中了曾被取消选择的软件包 libstdc++6-4.2-dev。
正在解压缩 libstdc++6-4.2-dev (从 .../libstdc++6-4.2-dev_4.2.3-2ubuntu7_i386.deb) ...
选中了曾被取消选择的软件包 g++-4.2。
正在解压缩 g++-4.2 (从 .../g++-4.2_4.2.3-2ubuntu7_i386.deb) ...
选中了曾被取消选择的软件包 g++。
正在解压缩 g++ (从 .../g++_4%3a4.2.3-1ubuntu3_i386.deb) ...
选中了曾被取消选择的软件包 build-essential。
正在解压缩 build-essential (从 .../build-essential_11.3ubuntu1_i386.deb) ...
选中了曾被取消选择的软件包 dh-make。
正在解压缩 dh-make (从 .../dh-make_0.44ubuntu1_all.deb) ...
选中了曾被取消选择的软件包 fakeroot。
正在解压缩 fakeroot (从 .../fakeroot_1.9ubuntu1_i386.deb) ...
选中了曾被取消选择的软件包 module-assistant。
正在解压缩 module-assistant (从 .../module-assistant_0.10.11ubuntu1_all.deb) ...
正在设置 linux-libc-dev (2.6.24-16.30) ...
正在设置 libc6-dev (2.7-10ubuntu3) ...
正在设置 dh-make (0.44ubuntu1) ...
正在设置 fakeroot (1.9ubuntu1) ...

正在设置 module-assistant (0.10.11ubuntu1) ...
正在设置 libstdc++6-4.2-dev (4.2.3-2ubuntu7) ...
正在设置 g++-4.2 (4.2.3-2ubuntu7) ...
正在设置 g++ (4:4.2.3-1ubuntu3) ...

正在设置 build-essential (11.3ubuntu1) ...
lwm@lwm-laptop:~$ sudo ./ati-XXXXXX.run
sudo: ./ati-XXXXXX.run: command not found

大哥 这句 怎么理解阿 sudo: ./ati-XXXXXX.run: command not found


_________________
-------------------赤色-------------------


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 13:42 

注册: 2008-01-21 19:29
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
。。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 15:34 
头像

注册: 2007-07-25 9:45
帖子: 100
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
针对这款 ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64) 驱动包 那里又下载啊


_________________
-------------------赤色-------------------


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-13 15:00 
头像

注册: 2007-07-25 9:45
帖子: 100
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
ublinux1985 写道:
针对这款 ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64) 驱动包 那里又下载啊


请帮忙看看 里面是否 含又驱动

http://dri.freedesktop.org/snapshots/


_________________
-------------------赤色-------------------


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译