当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 37 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : ThinkPad T60 装 Ubuntu 8.04 为何总死机?
帖子发表于 : 2008-05-30 11:18 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
机器配置(港行):
CPU: Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz
内存: 2G
主板: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express
Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express
显卡: ATI Technologies Inc Radeon Mobility X1400
硬盘: SATA 100.0G

之前用 Ubuntu 6.10, 7.04, 7.10 全部都很正常,自从全新安装了 Ubuntu 8.04 以后出现偶尔死机(即鼠标不动,CPU 和内存的监视窗也不动, Ctrl + Alt + F1~F6全没用,硬盘都不闪了)的情况,都是突发性,即没有任何反应(如系统变慢,资源紧张)的情况出现,日志中也查不到关于死机的任何信息,已经重装装过很多次了(同一版本)办公室和家里的台式机用这个版本都很好,我想问问这会不会是硬件出现问题了?
另外各位对解决此问题有什么建议?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-30 12:49 

注册: 2007-01-08 10:48
帖子: 426
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的也是T60,但不是你的型号,我安装了8.04没问题啊,挺好的。建议重装。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-30 15:26 

注册: 2008-05-03 10:32
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我碰到过。
我的是R31 :oops:

出问题的时候,整个机器就frozen了。

把visual effect关掉就OK了。

UBUNTU,唉。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-31 10:44 

注册: 2008-05-31 10:38
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我偶尔碰到过,不知道是怎么回事,会不会是兼容性的问题?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-31 14:33 

注册: 2008-05-03 10:32
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我是相当的怀疑,INTEL 内置显卡打开VISUAL EFFECT是有问题的。
今天看到一个更新,可惜下载的时候却说FILE NOT FOUND。
CN99怎么了?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-31 18:16 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
to: badcat
已经装过N次了,

我觉得也不是 Visual Effect 的问题,我已经关特效,ATI 的驱动先是使用 apt 装的,发现问题后也从官方下过最新的,昨天上午一个小时就有三次死机,一怒之下装回7.10 暴玩到现在都没事,确实奇怪,我一个同事的也是T60,但型号不同,今天下了 xubuntu 8.04 ,今晚想再试下


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-31 18:17 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
我机器的型号是 2007D63,港版机


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-31 21:18 

注册: 2005-06-21 16:30
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
内存2G ,是两根吗?是不是硬件的问题?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-01 3:50 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
确实是2根1G的内存,一条是原装的,一条是扩展时加的,你也有遇到这个问题?我也怀疑是硬件不兼容造成的,因为现在用 7.10 完全 ok, xubuntu 8.04 还没装


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-02 10:30 

注册: 2007-05-08 20:06
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
我自己的本本遇到这种情况,加内存后不定期死机,最后只用原来的内存就正常了。经过验证:空闲的内存槽有问题。郁闷极了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-02 15:08 

注册: 2007-02-28 16:31
帖子: 27
地址: 杭州
送出感谢: 0 次
接收感谢: 0 次
我装了8.04,好好的呀


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-02 22:12 
头像

注册: 2007-07-22 10:40
帖子: 142
送出感谢: 0 次
接收感谢: 1
是不是用firefox时死机?
如果是,在FF安全配置中去掉“伪造”和“嫌疑攻击”


页首
 用户资料  
 
13 楼 
 文章标题 : 最新情況
帖子发表于 : 2008-06-04 0:09 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
昨天試了 Xubuntu ,倒沒死機,只是 xfce 不習慣,又換回了 Ubuntu 8.04 ,使用 Gnome ,到目前為止還沒有死,很詭异的問題 ,倒是 Firefox 3 Beta 5 經常崩潰。。。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-04 19:12 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
剛才出現兩次死機,我以為是 VirtualBox 的問題,所以將 VirtualBox 卸載掉再用,仍然死機
日志信息也沒有記錄到:
以下是部分日志
Jun 4 17:49:40 tiger kernel: [ 411.112749] wlan0: CTS protection disabled (BSSID=00:1d:0f:6a:15:88)
Jun 4 18:00:39 tiger kernel: [ 545.041630] wlan0: CTS protection enabled (BSSID=00:1d:0f:6a:15:88)
Jun 4 18:04:40 tiger kernel: [ 630.407234] wlan0: CTS protection disabled (BSSID=00:1d:0f:6a:15:88)
Jun 4 18:59:42 tiger kernel: Inspecting /boot/System.map-2.6.24-17-generic


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-05 9:38 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
看了之后,
我都不想买ATI显卡的机子了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 37 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译