当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]有一个微软3.0版蓝牙接收器,插到ubuntu 7.10上,没有反应。
帖子发表于 : 2008-06-24 22:09 

注册: 2008-06-18 1:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
应该是驱动没有装上的原因,用lsusb命令显示如下:
Bus 002 Device 003: ID 045e:0713 Microsoft Corp.
Bus 002 Device 002: ID 045e:0707 Microsoft Corp.
请教有没有什么办法把它驱动起来,bluez-utils已经是最新版本。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-15 12:21 
头像

注册: 2008-08-01 7:29
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
2.0的能用不?我想买个2.0版的蓝牙适配器!那种速度怎么样?淘宝上看了速度是class1的速度与距离!不知是不是最快最好的了!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-15 13:11 

注册: 2008-07-06 11:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的蓝牙在8.04里面可以识别,楼主可以尝试高版本的~!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-17 10:53 
头像

注册: 2008-08-01 7:29
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
已经买了一个!没法在linux下用!


_________________
我的个人博客:魅力linux:http://www.58zn.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译