当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]庆祝一下。我的SONY S36C 成功安装8.04.很好用。
帖子发表于 : 2008-06-27 16:11 

注册: 2008-04-20 15:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
ATI 官方驱动一次搞定。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-27 17:39 

注册: 2008-05-16 11:26
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
有没有出现
[48.077466] ACPI:EC: acpi_ec_wait timeout,status=0,expect_event=1
[48.077527] ACPI:EC: read timeout,command=128
的问题?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-27 17:40 

注册: 2008-05-16 11:26
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
我的VAIO出现这个问题?你的VAIO有没有这个问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-27 17:42 

注册: 2008-05-16 11:26
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
论坛上叫我按下以做法,可我一点也不会编译内核,叫我怎么办?


http://launchpadlibrarian.net/12630529/1.diff
这是补丁地址,给内核打上补丁,参照论坛的编译方法就可以解决问题,还需要在/lib/firmwares目录下给新内核复制一份新的,否则3945无线网卡不能工作,并且到nvidia官网下载驱动重新安装


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-30 8:25 

注册: 2007-05-11 15:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
ko2k8 写道:
有没有出现
[48.077466] ACPI:EC: acpi_ec_wait timeout,status=0,expect_event=1
[48.077527] ACPI:EC: read timeout,command=128
的问题?

我的是C22,也有这个问题,安装的时候加上参数noapci acpi=off后可以正常安装。
我在安装后进行了更新,然后在/boot/grub/menu.lst中,将kernel参数中ro后面的都删掉,再重启就可以打开acpi了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-30 20:28 

注册: 2006-10-07 11:00
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
我的是C22,很早就碰到这个问题了,只要删掉quiet参数就可以启动了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-01 8:07 

注册: 2008-05-16 11:26
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
谢谢!!!我也是用C22,这个问题我找答案找了很久!终于找到,谢谢楼上的
我哭了,我因为感动到哭了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译