当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T61-01U 本本问题?
帖子发表于 : 2008-07-14 10:35 

注册: 2008-03-10 13:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
从7.04一直用ubuntu一直到现在。
目前为止发现2个问题,
一个是显卡的驱动的问题,nv 的140显卡,去官网找了很多,结果好像就这个型号没有linux驱动,后来在论坛里面找到了解决办法,直接找个.run的驱动(具体我也忘记了),然后源码安装,论坛里面有实例,有需要的朋友可以去搜。
然后就是usb的问题了,偶的机器配置是cpu-8300, mem-2G, 显卡-nv140m, 硬盘-100G/7200,电池-6C。去年买的本子,一直好好的,但是最近usb不知道怎么了。本子左侧的usb一直没法用了。插上去,鼠标闪一下就没了,拿移动硬盘灯显示一直亮的,但是读不出数据,dmesg也没什么东西显示,原来以为是供电的问题,但是移动硬盘2个usb口都插上去了。还是没有显示数据,而且鼠标貌似不会用掉多少电。。
我该怎么办阿?现在就右边的usb可以用,但是一个远远是不够的哦。。。。
向各位大大求救了。

mail:3qlongfa@gmail.com
msn:long_fa@live.cn


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-14 11:05 

注册: 2008-05-27 15:50
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
usb没坏吧?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T61-01U 本本问题?
帖子发表于 : 2008-07-14 11:06 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
longfacocolo 写道:
从7.04一直用ubuntu一直到现在。
目前为止发现2个问题,
一个是显卡的驱动的问题,nv 的140显卡,去官网找了很多,结果好像就这个型号没有linux驱动,后来在论坛里面找到了解决办法,直接找个.run的驱动(具体我也忘记了),然后源码安装,论坛里面有实例,有需要的朋友可以去搜。
然后就是usb的问题了,偶的机器配置是cpu-8300, mem-2G, 显卡-nv140m, 硬盘-100G/7200,电池-6C。去年买的本子,一直好好的,但是最近usb不知道怎么了。本子左侧的usb一直没法用了。插上去,鼠标闪一下就没了,拿移动硬盘灯显示一直亮的,但是读不出数据,dmesg也没什么东西显示,原来以为是供电的问题,但是移动硬盘2个usb口都插上去了。还是没有显示数据,而且鼠标貌似不会用掉多少电。。
我该怎么办阿?现在就右边的usb可以用,但是一个远远是不够的哦。。。。
向各位大大求救了。

mail:3qlongfa@gmail.com
msn:long_fa@live.cn


usb的问题?thinkpad也有?我以为只有我的廉价本才有


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-14 11:23 

注册: 2008-03-10 13:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
被联想收购完,质量明显下降,我的小6,最近风扇让我很恼火,4月去蓝快清理了一次,现在又开始出现噪音了,散热也没有那么好了。以前压根就没什么温度的。买的时候的确很好,温度控制也很好,可是用了半年就这样了。心里郁闷有点的。看来以后只有买富士通和苹果的了。妈妈的联想,真是连想都不敢想。
usb不知道怎么看坏没坏阿。
插入移动硬盘,灯亮但是没反应。
鼠标插入,等闪一下就没了。


_________________
mail:3qlongfa@gmail.com
msn:long_fa@live.cn


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-14 11:36 

注册: 2008-03-10 13:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
usb口肯定是没坏的,之前在xp下都好好的


_________________
mail:3qlongfa@gmail.com
msn:long_fa@live.cn


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-14 20:37 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
longfacocolo 写道:
被联想收购完,质量明显下降,我的小6,最近风扇让我很恼火,4月去蓝快清理了一次,现在又开始出现噪音了,散热也没有那么好了。以前压根就没什么温度的。买的时候的确很好,温度控制也很好,可是用了半年就这样了。心里郁闷有点的。看来以后只有买富士通和苹果的了。妈妈的联想,真是连想都不敢想。
usb不知道怎么看坏没坏阿。
插入移动硬盘,灯亮但是没反应。
鼠标插入,等闪一下就没了。


富士通是好东西,也是出了名的温度高


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-16 14:36 

注册: 2008-03-10 13:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
没噪音就好。温度高,只要不过分就行。现在小六的风扇这样,温度也不低了。关于USB的问题有没有大侠出来杀一下。


_________________
mail:3qlongfa@gmail.com
msn:long_fa@live.cn


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-19 9:30 

注册: 2008-07-19 9:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
longfacocolo 写道:
被联想收购完,质量明显下降,我的小6,最近风扇让我很恼火,4月去蓝快清理了一次,现在又开始出现噪音了,散热也没有那么好了。以前压根就没什么温度的。买的时候的确很好,温度控制也很好,可是用了半年就这样了。心里郁闷有点的。看来以后只有买富士通和苹果的了。妈妈的联想,真是连想都不敢想。
usb不知道怎么看坏没坏阿。
插入移动硬盘,灯亮但是没反应。
鼠标插入,等闪一下就没了。

不是说富士通保修有点问题吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译