联想F41A装ubuntu系统没有声音?

笔记本/超便携移动PC软硬件相关支持,包括硬件、安装和驱动等
回复
bemyoung
帖子: 10
注册时间: 2008-08-10 12:52
送出感谢: 0
接收感谢: 0
联系:

联想F41A装ubuntu系统没有声音?

#1

帖子 bemyoung » 2008-08-10 12:58

我的电脑是刚买的联想F41A,下了好几个ubunt8.04版本,装上都没有声间,请教一下各位大虾,该怎样升级我的声卡驱动呀!!没声音的日子不好过呀!!
soicer
帖子: 2
注册时间: 2008-06-19 23:08
送出感谢: 0
接收感谢: 0

#2

帖子 soicer » 2008-08-11 13:38

我的也没有声音。不知道怎么搞,新手,呵呵
soicer
帖子: 2
注册时间: 2008-06-19 23:08
送出感谢: 0
接收感谢: 0

#3

帖子 soicer » 2008-08-11 14:09

上网搜了个办法,已经有声音了。

.修改/etc/modprobe.d/alsa-base
sudo gedit /etc/modprobe.d/alsa-base

向文件中适当位置加入如下三行内容
#options snd-hda-intel probe_mask=1
options snd-hda-intel index=0
options snd-hda-intel model=fujitsu

搞定后重启,OK
bemyoung
帖子: 10
注册时间: 2008-08-10 12:52
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bemyoung » 2008-08-13 0:19

谢谢楼上的呀, 我装了个新的64位元的,新下载的,有声音了,弄了好久,头痛
bemyoung
帖子: 10
注册时间: 2008-08-10 12:52
送出感谢: 0
接收感谢: 0
联系:

谢谢三楼的高手!

#5

帖子 bemyoung » 2008-08-21 23:44

真的要谢谢三楼的高手呀,我试过你的方法了,真的,马到成功呢,谢谢啦,呵,
maybeloveu
帖子: 31
注册时间: 2008-02-05 16:27
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 maybeloveu » 2008-08-22 9:34

http://forum.ubuntu.org.cn/viewtopic.php?t=138713&highlight=
联想声卡耳机出声问题 解决办法Realtek HD Audio声卡
wcgzwl
帖子: 7
注册时间: 2008-09-05 13:45
送出感谢: 0
接收感谢: 0

#7

帖子 wcgzwl » 2008-09-08 12:47

我的也是F41 装的是32位的 也是没声音 按照3楼的方法药到病除啊~~真是谢谢啊~~
问一下楼主 装64位的是不是直接就有声音了?还有就是我的更新完 显卡驱动有问题 不知道怎么自动下显卡驱动 后来在网上下了个.run的驱动 装上的 问题解决了 但在首先驱动那没有任何驱动
无兄弟 不篮球
ihacker
帖子: 50
注册时间: 2008-10-04 15:44
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#8

帖子 ihacker » 2008-10-09 23:08

3楼的,我们爱死你了。。。。。 :em01 感谢阿,。
貌似是个人呀!!!
llyj007
帖子: 1
注册时间: 2008-10-10 9:18
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#9

帖子 llyj007 » 2008-10-10 9:20

希望楼主去逸友会 宣传下装 Ubuntu 的流程,有很多人朋友感兴趣的
hangzi0713
帖子: 3
注册时间: 2008-10-13 17:28
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#10

帖子 hangzi0713 » 2008-10-16 1:34

3楼的兄弟,为什么我的耳机还是没有声音阿 :em20
头像
lugede
帖子: 62
注册时间: 2008-02-12 22:11
送出感谢: 0
接收感谢: 0
联系:

Re: 联想F41A装ubuntu系统没有声音?

#11

帖子 lugede » 2008-11-07 18:31

试试去。
xbei
帖子: 2
注册时间: 2008-07-11 9:31
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#12

帖子 xbei » 2008-11-17 18:49

谢谢 soicer
:em05 终于有声音了
sadChina.V
帖子: 2
注册时间: 2008-11-19 15:05
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#13

帖子 sadChina.V » 2008-11-19 15:21

跪求~~
为什么我的alsa-utils编译不起来!我的ubuntu8.04其他声音正常,就是没有系统声效~
Making all in include
make[1]: 正在进入目录 `/home/sad/驱动/alsa-utils/include'
make all-am
make[2]: 正在进入目录 `/home/sad/驱动/alsa-utils/include'
make[2]:正在离开目录 `/home/sad/驱动/alsa-utils/include'
make[1]:正在离开目录 `/home/sad/驱动/alsa-utils/include'
Making all in alsactl
make[1]: 正在进入目录 `/home/sad/驱动/alsa-utils/alsactl'
Making all in init
make[2]: 正在进入目录 `/home/sad/驱动/alsa-utils/alsactl/init'
make[2]: 没有什么可以做的为 `all'。
make[2]:正在离开目录 `/home/sad/驱动/alsa-utils/alsactl/init'
make[2]: 正在进入目录 `/home/sad/驱动/alsa-utils/alsactl'
xmlto man alsactl_init.xml
/bin/bash: xmlto:找不到命令
make[2]: *** [alsactl_init.7] 错误 127
make[2]:正在离开目录 `/home/sad/驱动/alsa-utils/alsactl'
make[1]: *** [all-recursive] 错误 1
make[1]:正在离开目录 `/home/sad/驱动/alsa-utils/alsactl'
make: *** [all-recursive] 错误 1
vivianzh
帖子: 1
注册时间: 2008-11-21 19:55
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#14

帖子 vivianzh » 2008-11-21 19:59

安装xmlto包应该能解决这个问题
或者修改alsactl/Makefile.in, 修改
man_MANS = alsactl.1
EXTRA_DIST = alsactl.1
重新 ./configure 生成新的makefile, 再编译。
hellboy107
帖子: 1
注册时间: 2010-11-24 14:25
送出感谢: 0
接收感谢: 0

Re: 联想F41A装ubuntu系统没有声音?

#15

帖子 hellboy107 » 2010-11-26 0:48

3楼 的 哥哥 我是初次使用ubuntu系统,您能说的具体点吗?
回复

回到 “笔记本、UMPC支持”