当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 康柏610c+ubuntu7.10 启动速度慢(5~6分),打开应用软件慢(3~4分),上网慢
帖子发表于 : 2008-09-09 9:21 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我用CD 盘装的系统,发现启动速度很慢,而且启动的时候屏幕没任何显示的时间竟有3~4分钟,双击一个文档,当时无任何反映,要过上好几分钟才会出来.FIREFOX上网时速度也是非常慢,上本网站打开一个帖子都要好几分钟.
有优化的方式吗?在安装的时候,我是把网线拔了的!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-09 15:24 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
LZ的硬件环境还是不明确。。。不好说故障的原因
建议说一下硬件配置。。。或许就是内存过小


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:29 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
谢谢 想入非非
配置如下
内存512M
显卡ATI7500 显存32M
CPU intel P2.0M
I845主板
开机时待在黑黑的屏幕上要好几分钟,以为开机没成功呢!内存应该不低了,


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:32 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
2。0M的cpu?是2。0G吧
另外,配置确实老了。。。。
升级成xubuntu吧。


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:39 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是2.0G
跑XP 很快的啊,机子稍微慢点没关系,又不玩游戏,我想在LINUX学习嵌入式编程,但那样慢根本没法工作


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:42 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
配置应该足够了。。。。为什么会出现卡的情况呢??
卡的话应该是什么程序的cpu占用率高?
试一试top。。。
卡的时候的top。。贴出来看看
难为你了。。。不行的话试一试
代码:
sudo apt-get install xubuntu-desktop

用xfce的话应该不会很卡


_________________
Ubuntu User


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:44 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
CPU 和内存占用都极低的,内存一半的使用率都不到,CPU使用率只有百分之20~30,甚至更低
切换桌面,在文档里操作,玩MINE游戏,拖曳鼠标,这些都正常的,速度不慢,
但是双击文件等到它打开估计要等几分钟


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-09 17:33 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我把top抄了一部分task:99total 1 running 98sleeping
cpu:77.0%id
内存使用率 60%多点


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-09 19:04 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
引用:
cpu:77.0%id
内存使用率 60%多点

这个似乎很吓人。。。。 :lol:
我开了N多东西


附件:
Screenshot-poplar@poplar-gnome.png
Screenshot-poplar@poplar-gnome.png [ 22.35 KiB | 被浏览 1302 次 ]



_________________
Ubuntu User
页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-10 1:23 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
610c~~~

很不错的机器,曾经也有一台

速度慢拔掉网线试试,如果不慢了就肯定是hostname问题了

PS:可以肯定这机器没有兼容性问题


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-10 8:26 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上,硬件兼容没问题就好了,启动的时候,grub完毕后,屏幕提示有三项错误的,等中午我把他抄下来
CPU77%是空闲啊,
拔掉网线也是如此,打开文件夹的速度很快的,复制光盘内容也相当快,在图文界面下用命令行安装解压编译一些文件速度也不错.用现成的文档编辑器打开文档速度也不慢,但在文档上点右键,选择打开时,要过上很长时间才能出现界面.
开机的时候前几分钟是一直黑屏的,但硬盘灯却不狂闪,说明读硬盘数据并不多,不知道主要卡在哪里了!系统比安装2000,XP稳定多了.


最后由 chenqianglight 编辑于 2008-09-10 8:31,总共编辑了 1 次

页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-10 8:29 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
9楼 想入非非 我的CPU使用率比你高,你80%空闲,我70%空闲
但你的内存使用率比我高啊,你看起来像用了90%多了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-10 17:00 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
昨天没有发现用了这么多阿。。。。怎么回事
引用:
poplar@poplar-gnome:~$ free -m
total used free shared buffers cached
Mem: 1518 1228 290 0 77 618
-/+ buffers/cache: 532 986
Swap: 854 0 854


附件:
Screenshot-poplar@poplar-gnome.png
Screenshot-poplar@poplar-gnome.png [ 24.53 KiB | 被浏览 1292 次 ]

Screenshot-系统监视器.png
Screenshot-系统监视器.png [ 43.08 KiB | 被浏览 1292 次 ]



_________________
Ubuntu User
页首
 用户资料  
 
14 楼 
 文章标题 : 重装系统后 速度好了
帖子发表于 : 2008-09-14 9:17 

注册: 2008-09-08 8:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
重装系统后 速度好了,我在第一次装系统的时候是使用手动设置挂载,除了设立一个/点 一个/swap点,还设置了一个/work点用作工作目录,可能这就是造成系统运行缓慢的原因,我重装系统后才用自动设置,速度很好了,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译