当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu8.04 声卡驱动有了,就是没声音
帖子发表于 : 2008-09-19 9:17 

注册: 2008-05-13 9:00
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
darmac@darmac:~/download$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC880 Analog [ALC880 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

darmac@darmac:~/download$ lsmod
Module Size Used by
snd_hda_intel 344856 3
snd_pcm_oss 42144 0
snd_mixer_oss 17920 1 snd_pcm_oss
snd_pcm 78596 2 snd_hda_intel,snd_pcm_oss
snd_page_alloc 11400 2 snd_hda_intel,snd_pcm
snd_hwdep 10500 1 snd_hda_intel
snd_seq_dummy 4868 0
2.6的内核 1.0.18rc3的ALSA
内核的支持全部都加上了,声音控制器选项的声音调节也全部最大了,就是没声音,迷茫啊,谁能帮帮忙???


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-19 21:39 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
有很多没声音的帖子搜索一下看看,每个人的问题都不同。。。 :oops:


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-20 7:26 

注册: 2008-05-13 9:00
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
有很多没声音的帖子搜索一下看看,每个人的问题都不同。。。 :oops:


都搜过了,百度、GOOGLE,几乎所有声音方案我都试过,还是没用,就是出不来声


页首
 用户资料  
 
4 楼 
 文章标题 : ……
帖子发表于 : 2008-09-20 7:27 

注册: 2008-05-13 9:00
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
有很多没声音的帖子搜索一下看看,每个人的问题都不同。。。 :oops:


都搜过了,百度、GOOGLE,几乎所有声音方案我都试过,还是没用,就是出不来声


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]ubuntu8.04 声卡驱动有了,就是没声音
帖子发表于 : 2008-11-26 21:32 

注册: 2008-11-24 16:51
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是,很多方法都不行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译