当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装8.04成功,但进度条出完后屏幕黑的
帖子发表于 : 2008-10-02 9:39 

注册: 2005-07-28 21:41
帖子: 38
地址: 湖南永州
送出感谢: 0 次
接收感谢: 0 次
我的是神舟天运V700S,1280X800分辨率,VIA的CPU,VIA的芯片组,显卡XP里显示为VIA/S3G UniChrome Pro IGP,装完后启动,进度条快出完的时候进入到了字符界面,之后黑屏,但是我输入用户名和密码能进入系统,听到进入系统时的声音。按alt+ctrl+F1能切换到字符界面,请问怎么办啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装8.04成功,但进度条出完后屏幕黑的
帖子发表于 : 2008-10-03 9:09 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
wshy 写道:
我的是神舟天运V700S,1280X800分辨率,VIA的CPU,VIA的芯片组,显卡XP里显示为VIA/S3G UniChrome Pro IGP,装完后启动,进度条快出完的时候进入到了字符界面,之后黑屏,但是我输入用户名和密码能进入系统,听到进入系统时的声音。按alt+ctrl+F1能切换到字符界面,请问怎么办啊?

怎么跟我的显卡差不多啊,我的状态不是黑屏,是绿屏。不过装完驱动后色彩显示成4位的


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装8.04成功,但进度条出完后屏幕黑的
帖子发表于 : 2008-10-07 1:39 

注册: 2008-10-07 1:13
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我干脆安装不下去了,也是VIA的CPU,VIA的芯片组,显卡XP里显示为VIA/S3G


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装8.04成功,但进度条出完后屏幕黑的
帖子发表于 : 2008-10-07 12:34 

注册: 2006-11-15 23:21
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
試試在 grub 的引導畫面按下 esc
然後在開機的核心選項中按下 e
編輯一下開機參數
多加一個參數 xforcevesa
這樣試試吧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装8.04成功,但进度条出完后屏幕黑的
帖子发表于 : 2008-10-19 17:38 

注册: 2005-07-28 21:41
帖子: 38
地址: 湖南永州
送出感谢: 0 次
接收感谢: 0 次
回楼上,也不行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译