当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 联想天逸100A安装8.04ubuntu更新后无法使用无线上网
帖子发表于 : 2008-10-11 2:20 

注册: 2008-10-09 0:48
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
晚上兴奋的在自己的B上安装了ubuntu8.04.1,安装一切正常也很顺利。装好系统后进行更新工作,300M的文件足足用了40分钟才下载好。

(更新的时候使用的就是bb自带的无线网卡Intel英特尔PRO/Wireless 2200BG)

更新后.....

使用iwconfig命令无法开启无线网卡,提示get failed on device eth0; operation not supported。

(记得更新前鼠标右键点击桌面右上角的联网图标(两个小电脑)后菜单显示第一个是“启用网络”第二个是什么无线网络,在更新后只有第一个启用网络了)

我怀疑是不是更新系统后找不到无线网卡了呢?

忘大家帮忙~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 联想天逸100A安装8.04ubuntu更新后无法使用无线上网
帖子发表于 : 2008-10-11 12:33 

注册: 2008-10-09 0:48
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
怎么没有人帮忙阿?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 联想天逸100A安装8.04ubuntu更新后无法使用无线上网
帖子发表于 : 2008-10-11 13:16 

注册: 2008-10-09 0:48
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
唉,在自己不懈努力的坚持下终于可以使用无线了。

根本不是因为找不到无线网卡才上不了网的,是因为在系统升级前使用ifconfig命令查看到的无线网卡设备为eth0,我在系统升级后还使用此设备名开启无线网卡电源,导致找不到此设备。 在系统升级后无线设备名改为eth1了,而eth0为我的网卡设备名称。


因自己接触ubuntu'仅仅两天还不知道有没有其他发放使用无线网络(比如图形界面的),使用命令行方式虽然觉得新颖但确实有些繁琐。

不知道8.10是不是有所改变呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 联想天逸100A安装8.04ubuntu更新后无法使用无线上网
帖子发表于 : 2008-10-11 16:50 

注册: 2007-04-22 21:30
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
无线用wicd比较方便,ubuntu需要一个源
你翻翻旧帖里面有


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 联想天逸100A安装8.04ubuntu更新后无法使用无线上网
帖子发表于 : 2008-10-12 1:19 

注册: 2008-10-09 0:48
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
好的,我明天下载一个wicd试试吧。使用系统管理无线确实麻烦啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译